RetroArch won't save settings, games dont save

Discussion in 'Wii U - Homebrew' started by carnage781, Mar 27, 2017.

  1. carnage781
    OP

    carnage781 Member

    Newcomer
    35
    0
    Aug 28, 2010
    United States
    Downloaded Snes9x off the HBC app store, everytime I load it the settings arent saved it says welcome to retroarch as if its the original startup, nor do my games themselves save. How can I fix this issue, any ideas? Never had problems with emulators before and would love to set this up. I run on rednand mocha if that helps

    Also when I go to recently played, its empty, each time I load it it is as if there it has never been loaded before

    thanks so much in advance!
     
    Last edited by carnage781, Mar 27, 2017
  2. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,226
    3,327
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    You must create 'retroarch' folder in root of your SDCard for it to save.
     
  3. carnage781
    OP

    carnage781 Member

    Newcomer
    35
    0
    Aug 28, 2010
    United States
    Just an empty folder named Retroarch at the root? Or do I need to doenload any files into it? I'm a noob at this just wanted to clarify. What files do I need if I meed to add to the "Retroarch" folder created
     
  4. Felek666

    Felek666 Archdemon | #AMDForever

    Member
    3,226
    3,327
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    • SDCard://retroarch
    • SDCard://retroarch/saves
    • SDCard://retroarch/roms
    Create these and it should work.