1. harrybuttox

    OP harrybuttox GBAtemp Regular
    Member

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    My Wad Manager gives me this error when trying to load (ret = -1) im using an 8 GB SDHC card
     
  2. coedshowers

    coedshowers Member
    Newcomer

    Joined:
    Apr 2, 2009
    Messages:
    41
    Country:
    United States
    its your sd card and/or hard drive ret-1 is hardware not compatable or needing partitioned the right way... i was getting it too then just partitioned my 300gb to fat and then usbloader loaded up and formatted it and on my 4gb sdhc it did the same thing but no partitioning would ever fix it....
     
  3. harrybuttox

    OP harrybuttox GBAtemp Regular
    Member

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    So what should I format it to? FAT32?
     
  4. dud190

    dud190 Member
    Newcomer

    Joined:
    Jan 30, 2008
    Messages:
    11
    Country:
    United States
    I had problems using Wad Manager w/ an SDHC card (4GB). I switched to a regular 2GB SD, and I have had no problems.

    Maybe it doesn't like the High Capacity SD cards?
     
  5. harrybuttox

    OP harrybuttox GBAtemp Regular
    Member

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
  6. innercy

    innercy GBAtemp Advanced Fan
    Member

    Joined:
    Oct 22, 2006
    Messages:
    777
    Country:
    i use channel file manager with 8GB sdhc. working fine so far.i'm also have a prob with wad manager
     
  7. harrybuttox

    OP harrybuttox GBAtemp Regular
    Member

    Joined:
    Apr 29, 2008
    Messages:
    277
    Country:
    United States
    Even the Channel File Manager didn't work [​IMG]
     
  8. penetr8or

    penetr8or Advanced Member
    Member

    Joined:
    Nov 26, 2008
    Messages:
    91
    Country:
    I have this problem with my HDD.
    I made two partitions, first is 400gb, second is 79gb
    I formatted both as FAT32, then used USB Loader to format partition one for use there.
    I then thought I could store wads on the second partition and use that with wad manager, but it doesn't work.
    USB Loader has no problems, but the second partition isn't accessible by other apps [​IMG]

    It's rather annoying, because I decided to repartition the HDD after I had copied all my games to it.. Which I'm in the process of doing again now.

    But I guess I was just being stupid as always [​IMG]


    Anyone got any info on this?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Retrieving, contents, device