Restoring a Platinum Save File

Discussion in 'NDS - ROM Hacking and Translations' started by ~Tiny~, Mar 17, 2010.

  1. ~Tiny~
    OP

    ~Tiny~ Member

    Newcomer
    1
    Sep 20, 2008
    Canada
    One of my friends recently asked me to edit some Pokemon onto his little brother's retail Platinum cart. I used Rudolph's 3-in-1 Backup Tool to take off the save, edited in some Arceus's with Pokesav, and then went to restore it. This is where the problem comes in: I select the save file with the Backup Tool, and select restore, replace the cart when it prompts me, and so on. It seems to go fine, but when I load the retail cart, nothing has changed.

    There is still a save file left in the 'NDS_Backup' folder that when I open with Pokesav, has all the changes, so therefore I assume that it's not restoring the save properly.

    Has anyone else had this problem? Or does anyone know a solution, maybe an alternative program? I did find 'SavSender/Reciever", but I've heard some bad things about, so I'm weary to try it..

    If this information helps:

    I'm using a Cyclods (1.58B2), and a EZ-Flash 3-in-1 (I think it's 1.0, not 1.1)

    If there's some other information that could help, please let me know.

    Any help would be greatly appreciated, as soon as possible, thanks.


    EDIT: Okay, I tried the wifi version of the backup tool, and had the same result, it says it restored the [edited] save file, but there's no change when you load the retail cart. Again, any help? [​IMG]


    EDIT 2: It seems that anytime after editing the save file, it'll be corrupt (I tested it on my Cyclo).
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice