resort retail not loading

Discussion in 'Wii - Hacking' started by rookrook, Jul 30, 2009.

Jul 30, 2009

resort retail not loading by rookrook at 8:44 AM (1,086 Views / 0 Likes) 12 replies

  1. rookrook
    OP

    Member rookrook GBAtemp Regular

    Joined:
    Jun 3, 2009
    Messages:
    130
    Country:
    United States
    hi guys i have just bought the resort retail pal version and have wannis 4.1 fw installed and the game come up with 002 error from disc channel any ideas? how to fix
     
  2. Col70

    Member Col70 GBAtemp Regular

    Joined:
    Feb 2, 2009
    Messages:
    159
    Country:
    United Kingdom
    it will be useful to the wizards on the site if you put what you have on your wii e.g. is it softmod/hardmod, preloader, what iso etc?
     
  3. RolfThiel

    Newcomer RolfThiel Advanced Member

    Joined:
    Jan 23, 2009
    Messages:
    50
    Country:
    United States
    Did you try the new GeckoOS?
    You should also be able to run it from NeogammaR6 (Yes, you can load Originals from a loader too!)

    ... or simply get a copy LOL
     
  4. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    Just make yourself a copy and put the other away, we did that with SSBB.
     
  5. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom
    surely the retail game should work guys? or has the hacking got to the point where it interferes with official stuffs? the disc should work... is it the correct region disc for your wii?
     
  6. Rosetta06

    Member Rosetta06 GBAtemp Regular

    Joined:
    Jun 13, 2009
    Messages:
    131
    Country:
    United States
    well, i have had issues sometimes with retails not working on the disc channel, but we moved that to the end of the menu as no matter what backup loader we use, its always playing retails.
     
  7. rookrook
    OP

    Member rookrook GBAtemp Regular

    Joined:
    Jun 3, 2009
    Messages:
    130
    Country:
    United States
    sorry guys here more info i have a pal wii it was modded on 3.2e everything worked fine i got resort retail so decided to updatemy wii to 4.1 using wann's fw updater i reinstalled all the other buts and pieces gotpreloader updated and installed and then i tried to play the game game it will not load i have orignal sonic and it loads fine and the resort loads threw neogamma 6 without chaning any settings but id prefer to load an orignal threw disc channel where it should load and help appreicated
     
  8. Mark McDonut

    Member Mark McDonut GBAtemp Fan

    Joined:
    Oct 8, 2008
    Messages:
    495
    Country:
    United States
    if you have update blocking on your modchip temporarily disable it and run the game once though the current geckoOS from http://wiibrew.org/wiki/GeckoOS. this will NOT update your system but it WILL add the necessary IOS files you may be missing, causing the game to not run via disc channel. I have 3.2U with the added IOS' of 3.4 and shop updates of 4.0 (and cios r10 and hermes 222 for usb loading) and everything loads fine for me.
     
  9. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    U cld always try nus downloader to get the wads of the ios wsr needs if gecko is not working. I hope u figure this out
     
  10. rookrook
    OP

    Member rookrook GBAtemp Regular

    Joined:
    Jun 3, 2009
    Messages:
    130
    Country:
    United States
    couldnt work nus out double dutch to me
     
  11. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    Ok how bout dop ios. It downloads ios straight to the wii and trucha patches tem
     
  12. rookrook
    OP

    Member rookrook GBAtemp Regular

    Joined:
    Jun 3, 2009
    Messages:
    130
    Country:
    United States
    I will give it a try i dont have a mod chip but i do have ptreloader blocking updates sop maybe in a roundabout way its block gecjko from updating my system
     
  13. Kazooie77

    Newcomer Kazooie77 Advanced Member

    Joined:
    Aug 16, 2006
    Messages:
    58
    Location:
    Phoenix, AZ
    Country:
    United States
    "Ok everyone that is having trouble with this..... Here is my setup and how I got it work.. I am using a NTSC Wii. I have System Menu 4.0 installed. I have Wankinkokos cIOS 38 rev 13 (aka rev13a) I have no idea if it works with rev 13b or not. There has seem to be alot of bugs with 13b. So use just rev 13. I am using the USB Loader GX rev 566. I did the whole wii scrubbing method that has been described. Open up the ISO with wii scrubber and look at partition2/sys/mpls_movie/ to find player.dol extract it to your computer. then rename it the game id is for Wii Sports Resort. It will probably be RZTJ01 which is what is for me. So the player.dol file should be named RZTJ01.dol or whatever the game id is if it happens to be different. Now put in the root of your SD card. NOT in the root of the apps folder or in any other folder. RZTJ01.dol should not be in any folder. It should simply be in the root of the SD. Now fire up USB Loader GX. Using the following settings:

    Video Mode: System Default

    VIDTV PATCH: OFF

    Game Language: Japanese

    Ocarina: OFF

    IOS: 249

    ERROR 02 FIX: ON

    Patch Country Strings: OFF

    Alternate DOL: ON

    Block IOS Reload: OFF
    -----------------------------------------------------------------------------------------------

    At this point when the game loads you will click on the screen then it will play a video in Japanese telling you how to use the Wii Motion plus. It last about 10 minutes. Let it play and finish... You will then be taken back to the main system menu. After this you MUST power off your wii and power it back on. After you do this go back into USB Loader GX and change ONLY this setting in the game settings. Alternate DOL: OFF. Now the game should load and you will be able to play only if you have Wii motion plus. this tutorial should work for anyone with a NTSC Wii I would assume."

    Here the info onw how I got it to work on my wii.
     

Share This Page