Remote not working, games not working in USB Loader GX

Discussion in 'Wii - Hacking' started by secretclean, Sep 21, 2015.

  1. secretclean
    OP

    secretclean Member

    Newcomer
    33
    4
    Sep 10, 2015
    United States
    Hey guys, I have a modded Wii with Bootmii and Hackmii and all of that good stuff on it. I used the Homebrew Channel to go to USB Loader GX 3.0, and every game I have is installed on emulated NANDs on a USB drive by region. For example, I have a NA nand with all 800+ games on it, then a JP nand with Japan-only exclusives, and then a EU nand with only European exclusives. I built them all using UNEEK and Modmii with 4.3U and such.

    However, I was having lots of trouble getting the games to load. Say I wanted to play Mario Kart 64, I'd choose the NA nand from USB Loader GX Custom Paths settings section, then back out and find it in the list and try to play it. I'd always get either a blank screen or a message saying the game is corrupted.

    I checked the forums and saw someone had luck with d2x rev10 and I was using rev8. So I downloaded and installed it to slot 249 and tried the games. Still didn't work. I tried all three nands, NA, JP, and EU, and none of the games started up. I got fed up and turned it off.

    But now, none of my Wiimotes work. They won't power on the system or sync with my Wii. I've got the white and black remotes. I tried starting fresh on my SD card and Modmii, but the old Bootmii that the program installs doesn't load up Homebrew Channel right. And I can't use my Gamecube controller on the Home Menu.

    I don't know what to do. I've got a launch Wii. Should I just erase everything and start over? Is there even a way to reset my Wii? :( Thanks.