Region Free Problem.

Discussion in '3DS - Homebrew Development and Emulators' started by RandomKid150, Feb 6, 2016.

  1. RandomKid150
    OP

    RandomKid150 Translator

    Member
    360
    94
    Nov 4, 2015
    United States
    Texas
    I'm on O3DS with RxTools, Emunand and Sysnand. I have a US System and whenever I try to install a JPN Cia on Emunand, it successfully installs, but when I go to the Region Free launcher, it's not there. Help?
     
  2. pofer

    pofer GBAtemp Fan

    Member
    326
    104
    Jan 4, 2016
    Spain
    Somewhere around the corner
    If it's not Region Free you won't be able to see it on the menu , so a simple answer is , get a region free cia or make your own region free cia using 3ds to cia converter

    You can use Hans to run it though
     
  3. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Doesn't have rxtools region free inbuild?
     
  4. RandomKid150
    OP

    RandomKid150 Translator

    Member
    360
    94
    Nov 4, 2015
    United States
    Texas
    It's not showing up with Hans. And I don't know how to make a JPN Cia into a RF one. :\
     
  5. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    You can try running minipasta and then, hans.
     
  6. RandomKid150
    OP

    RandomKid150 Translator

    Member
    360
    94
    Nov 4, 2015
    United States
    Texas
    Still didn't show up.
     
  7. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    748
    637
    Dec 8, 2011
    Germany
    unless you want to use dlc, simply run the freemultipatcher every time you restart your 3ds. It rums a regionfree patch. If you have trouble to start it after it shows up in the menu, you need to use ntr on top of your firmware, and use the language emulation plugin.
     
  8. RandomKid150
    OP

    RandomKid150 Translator

    Member
    360
    94
    Nov 4, 2015
    United States
    Texas
    I got it to show up on the Home Menu, but when I run it, it goes to a Black Screen.

    — Posts automatically merged - Please don't double post! —

    What's that?