Red card gateway not recognized

Discussion in '3DS - Flashcards & Custom Firmwares' started by nacimem, Feb 20, 2015.

  1. nacimem
    OP

    nacimem Member

    Newcomer
    45
    6
    Feb 9, 2015
    France
    Good evening everyone,

    Here I just bought a Gateway on the chipdiscount site, I followed the tutorial to the various starting, I put the blue card, installed the fault of the profile, then I'm the format and emunand I wanted started in Gateway but nothing happens mode, the Gateway menu asks me to insert the red card when it is already present ...

    I make a diagnostic and surprise all the tests pass red / fail

    I try to put in days by forcing the R button, but like I get the error 0000006

    I said that the LED Gateway does not turn on at all ...

    What should I do please
     
  2. ImYoungxD

    ImYoungxD Member

    Newcomer
    27
    8
    Nov 18, 2008
    United States
    Probably a faulty card.
    Have you checked if it is a legit card?
    If legit, ask for a replacement.
    If fake, get a refund.
     
  3. YourHero

    YourHero GBAtemp Maniac

    Member
    1,010
    224
    Apr 22, 2010
    United States
    LED gateway? Gateway has no LED on it. Not in the USA anyway.
     
  4. nacimem
    OP

    nacimem Member

    Newcomer
    45
    6
    Feb 9, 2015
    France
    yes it is not a clone
     
  5. vassildador

    vassildador Advanced Member

    Newcomer
    86
    20
    Dec 21, 2013
    Belgium
    It actually does. Try running diagnostics and look at your cart :)

    It does sound like a faulty card. Did you have to update the card's firmware through the gateway menu?
     
  6. nacimem
    OP

    nacimem Member

    Newcomer
    45
    6
    Feb 9, 2015
    France
    I have running diagnostics and all test are fail...

    I trying to update the card's but i have error 00000006 when updating
     
  7. YourHero

    YourHero GBAtemp Maniac

    Member
    1,010
    224
    Apr 22, 2010
    United States
    It's faulty if the test says fail.
     
  8. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    124
    Dec 6, 2009
    Cyprus
    My Gateway totally has LED indicators. They lit-up during diagnostics. Your GW might have LEDs too.
     
  9. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    omfg....
     
  10. YourHero

    YourHero GBAtemp Maniac

    Member
    1,010
    224
    Apr 22, 2010
    United States
    Well now I know what that ridicules gap in my gateway is. For a second I thought I did something and cracked it.