Recommended 4.0e update

Discussion in 'Wii - Hacking' started by sparks97, Dec 19, 2011.

Dec 19, 2011

Recommended 4.0e update by sparks97 at 3:40 PM (406 Views / 0 Likes) 4 replies

  1. sparks97
    OP

    Newcomer sparks97 Member

    Joined:
    Dec 15, 2011
    Messages:
    18
    Country:
    United Kingdom
    please dont flame me, i have tried to find an answer to this, i have a wii with 4.0e and want to softmod so i went to modmii and it recommended the 4.1 upgrade as the most advisable, my question is why it didnt say 4.2, is it because modmii updates all the necessary files which give the equivalent update so its not required to update further? this will be only my second softmod so i want to make sure i get things right.
     
  2. kylster

    Member kylster mich weich töten

    Joined:
    Sep 11, 2010
    Messages:
    1,384
    Location:
    Fr33D0M R1N6
    Country:
    United States
    4.1 is the last known SM that supports other Region Game Discs so if you update past this to say SM4.2 or 4.3 your console becomes Region Locked and you will have to use Priiloader hacks to make things Region Free again. This is not a big deal but the SM main and only purpose is to detect and delete hacks :) The SM it self runs off an IOS so only IOS's are necessary for any updates and I know this information is unnecessary to your question but I like additional :)

    So SM4.1=Region Free
    SM4.2+=Region Locked


    You should only be concerned about updating if you play games via Backup Disc or have a Korean Wii that's been Region changed in these cases it's not advised to update past SM4.1 since they did not add any new features but only features that detect hacks and delete them.
     
  3. sparks97
    OP

    Newcomer sparks97 Member

    Joined:
    Dec 15, 2011
    Messages:
    18
    Country:
    United Kingdom
    i did want the backup disc feature as well as the usb option, could i install neogamma and still get the disc loader feature?
     
  4. kylster

    Member kylster mich weich töten

    Joined:
    Sep 11, 2010
    Messages:
    1,384
    Location:
    Fr33D0M R1N6
    Country:
    United States
    Yes, it wouldn't matter then :) if you wanted to use the disc channel to load backup disc then it would matter but if you plan on using NeoGamma then it doesn't matter what SM your on.

    EDIT: if you have a Korean Region Changed Wii make sure to install IOS60 into slot80 to avoid 003 error.
     
  5. sparks97
    OP

    Newcomer sparks97 Member

    Joined:
    Dec 15, 2011
    Messages:
    18
    Country:
    United Kingdom
    thank you things are a bit clearer now
     

Share This Page