Really need some help guys..

Discussion in '3DS - Homebrew Development and Emulators' started by Brian Parrish, Jan 10, 2015.

  1. Brian Parrish
    OP

    Brian Parrish Newbie

    Newcomer
    2
    0
    Jan 10, 2015
    Hi,
    I made a stupid mistake. I recently setup the new Gateway Ultra 3.0, setup the emunand, booted into the emunand (also checked system settings to make sure i was in it) and then proceeded to update to the latest firmware. It seems at some point I must have been booted back to the system nand and it's updated that to 9.4... So now I know I am screwed.
    I did backup my nand using the gateway card before this happened. I've been trying to gather information about restoring the nand but it is all rather confusing. Do I need to convert this nand to be used as a real nand? Also I know that restoring the nand would require me to solder, which I aint that good at so could someone point me towards someone who downgrades 3ds xls in the uk? Thanks.
     
  2. cearp

    cearp the ticket master

    Member
    7,515
    4,751
    May 26, 2008
    Tuvalu
    what emunand?
    was your console originally on 4.X?
    if not, you do not have emunand... right? (i thought we couldn't use emunand from sysnand 9.X...?)
     
  3. Brian Parrish
    OP

    Brian Parrish Newbie

    Newcomer
    2
    0
    Jan 10, 2015
    My firmware was originally 5.x. A few hours ago Gateway released an update that allowed it to be run on all firmwares up to 9.2. I backed up my band in Gateway and created the emunand which was fine until I updated. Maybe I'm wrong though. I'm new to all this.
     
  4. cearp

    cearp the ticket master

    Member
    7,515
    4,751
    May 26, 2008
    Tuvalu
    yes i understand, i'm using the new gw launcher myself :)
    but i didn't think the new gw supported emunand on consoles above 4.x yet... if not, then there is your problem, you just updated your real console's nand because you don't have emunand.

    -edit. good, it was just a rumor that emunand does not work with the beta launcher :)
    so, yes, emunand should have been ok, if you really updated your sysnand you must have made a mistake somewhere... sorry :(