Read error

Discussion in 'Wii - Hacking' started by Agregaros, Nov 6, 2010.

  1. Agregaros
    OP

    Agregaros Newbie

    Newcomer
    5
    0
    Nov 6, 2010
    Canada
    When trying to launch the homebrew browser from the homebrew channel, I keep getting "Read error -116 occurred. Retrying..."

    I'm new to wii hacking, so I have no idea what's going on, so I would be very grateful for a little help or insight.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Is your internet connection set up properly?
     
  3. Agregaros
    OP

    Agregaros Newbie

    Newcomer
    5
    0
    Nov 6, 2010
    Canada
    My connection is set up properly. I can access the normal internet channel, shop channel, etc. just fine.
     
  4. ptw315

    ptw315 Member

    Newcomer
    10
    0
    Nov 6, 2010
    United States
    have you tried re-installing?
     
  5. Agregaros
    OP

    Agregaros Newbie

    Newcomer
    5
    0
    Nov 6, 2010
    Canada
    I don't really know what that would entail.
     
  6. ptw315

    ptw315 Member

    Newcomer
    10
    0
    Nov 6, 2010
    United States
    sorry i mis-read and didnt read "browser"
     
  7. Agregaros
    OP

    Agregaros Newbie

    Newcomer
    5
    0
    Nov 6, 2010
    Canada
    bump 'cause I still need help
     
  8. ptw315

    ptw315 Member

    Newcomer
    10
    0
    Nov 6, 2010
    United States
    I dont mean this in a negative way but have you tried googling the string in quotes? I see a few sites pop up
     
  9. Agregaros
    OP

    Agregaros Newbie

    Newcomer
    5
    0
    Nov 6, 2010
    Canada
    I've tried, but all I end up getting is either advice on different types of errors, or something entirely unrelated.
     
  10. ptw315

    ptw315 Member

    Newcomer
    10
    0
    Nov 6, 2010
    United States
    Which version of HBB is it?