RawkSD Help?

Discussion in 'Wii - Hacking' started by SevilitheArcanine, Dec 16, 2012.

Dec 16, 2012

RawkSD Help? by SevilitheArcanine at 4:42 PM (1,476 Views / 0 Likes) 1 replies

  1. SevilitheArcanine
    OP

    Newcomer SevilitheArcanine Newbie

    Joined:
    Dec 16, 2012
    Messages:
    1
    Country:
    United States
    I've scoured the internet but can't seem to figure out how to make this work.

    I've tried both RawkSD and RawkSD 3.

    When I load the RawkSD patch, it says installing or whatever for a few moments than says "Installer fail!" I assumed this was because it's trying to patch IOS37 and my Wii has IOS58, so I loaded the actual program. When I click install it just says "An error occurred while installing customs." I have the most recent system update if that means anything, and the rest of my Homebrew works fine.

    So I then downloaded RawkSD 3 and tried running it, but it states that "this demo version has expired, and that a new version should be available", but there is no newer version.

    Can anyone help me get either of these to work?
     
  2. themanuel

    Member themanuel GBAtemp Advanced Fan

    Joined:
    Oct 6, 2009
    Messages:
    991
    Location:
    Michigan, USA
    Country:
    United States
    To use v3, you have to set the Wii's calendar to Dec 1st, 2010 and it will work for about a month or so, when you'll have to do it again if you want to continue using it. Also, it only launches from the Homebrew Channel.
     

Share This Page