r4issdhc.com 3ds can work on 3ds v2.1

Discussion in '3DS - Flashcards & Custom Firmwares' started by michelhonda, Nov 6, 2011.

  1. michelhonda
    OP

    michelhonda Member

    Newcomer
    18
    0
    Mar 15, 2009
    Netherlands
    netherlands south
    www.r4issdhc.com

    the r4i 3ds card can work on dsi 1.43e and 3ds 2.1.x.x

    the r4i 3d card can be update to version 3ds v2.1

    you just juse the firware from this site : http://www.ndsill.net/downloade.asp

    than you need to download the kernel from : http://www.ndsill.net/downloade.asp

    you have now a working card for the new firmware.

    please beware :

    always at your own risk. its works perfect, but you must do it good and format your microsd card and let the ds do the work and do not set your ds off and hangs your ds at a charger. please follow the steps at the screen what you must do.

    i have test it on 25 cards and it works. only for updates from the kernel you just now juse this site.

    it just make your card an other brand :-)

    lol that some cards have the same hardware :-)
     
  2. slapthefruit

    slapthefruit Newbie

    Newcomer
    3
    0
    Nov 6, 2011
    Canada
    Hey it seems like you know about this R4 3DS Upgrade card from R4iSSDHC.COM, well I am really having trouble understanding it. When it says it's compatible on all versions, does that mean it can play 3DS games on the 3DS or does it just mean it can play regular DS Games on the 3DS? I have the card currently and im thinking of buying a 3DS so that's why I'm wondering. Any help would be greatly appreciated!
     
  3. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    Like all flashcarts that are 3DS compatible it can play DS games on the 3DS not play the 3DS Roms.
     
  4. Charlene

    Charlene Newbie

    Newcomer
    3
    0
    Nov 6, 2011
    United States
    A new card ? work on 2.1 ? The 3ds has been to V2.2.0-4 now,.,,
     
  5. slapthefruit

    slapthefruit Newbie

    Newcomer
    3
    0
    Nov 6, 2011
    Canada
    Alright! Thank you for the info! So are they planning on releasing a 3DS flash cart which can play 3DS Roms? Is it possible for them to do that because I am really eager to play so many 3DS Games?
     
  6. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    Yes, but it won't be soon, as 3ds mode hasn't been hacked.
     
  7. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    If you search through the forums then you will find this question has been asked and answered many times.

    As s4mid4re has said 3DS mode hasn't been hacked yet.

    If you really want to play all the different 3DS games then have you considered buying the games?
     
  8. slapthefruit

    slapthefruit Newbie

    Newcomer
    3
    0
    Nov 6, 2011
    Canada
    Lastly, when they eventually do release 3DS Roms, how will I be able to differentiate between an R4 that can play 3DS Roms and an R4 that can't? Also, is it currently possible to put 3DS Roms on my R4 3DS Upgrade and play without the 3D effect?
     
  9. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    None have been made so nobody can tell you. Apart from that you will probably be better off getting a flashcart that is not a R4 when a true 3DS flashcart comes out.

    As I said earlier there are no flashcarts that work in 3DS mode which means that you cannot run 3DS roms. Whether you turn the 3D on or off is irrelevant.
     
  10. michelhonda
    OP

    michelhonda Member

    Newcomer
    18
    0
    Mar 15, 2009
    Netherlands
    netherlands south
    you can only play ds roms. 3ds roms are not hackable at the moment.

    card is not a new card its just an older version card that so can be upgraded.

    this is how you can make your card works on a 3ds v2.1 (eu not having the update 2.2 so i can not test it yet).

    orginal r4issdhc 3ds can only run on dsi 1.4.2 and 3ds v1.x - so the people who has update the dsi or 3ds can now make there cards works.

    flashing the card must be in a lower version dsi-3ds or ds-lite