R4iGold running 1.4

Discussion in 'R4 DS' started by brosmi, Dec 16, 2010.

Dec 16, 2010

R4iGold running 1.4 by brosmi at 11:00 AM (546 Views / 0 Likes) 1 replies

  1. brosmi
    OP

    Newcomer brosmi Newbie

    Joined:
    Dec 17, 2009
    Messages:
    4
    Country:
    Ireland
    I have a R4i Gold card which I got about 9months ago. It does NOT have 1.4 written on box. I downloaded 1.5 of o/s and card working fine on dslite. I want to give to someone to run on dsi running (1.4).

    I downloaded the 1.4.1 update and launched it but it says not to update cart if dsi is not 1.4.1 which it is not.

    Is there a 1.4 update which I can run on the cart or would it run on 1.4 without any update ?

    Any help much appreciated.
     
  2. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Not sure why it says to not update to 1.4.1 if the DSi isn't 1.4.1, from what I'm to understand 1.4.0 and 1.4.1 are very similar just using different game information. I honestly cannot see a problem of updating your card to 1.4.1 since 1.4.1 should work on all DS/DS Lite/DSis.

    Can you type out the message it says about not updating?
     

Share This Page