R4i on DS 1.4.3?

Discussion in '3DS - Flashcards & Custom Firmwares' started by JeffMysterio, Nov 13, 2011.

  1. JeffMysterio
    OP

    JeffMysterio Newbie

    Newcomer
    9
    0
    Dec 11, 2010
    Brazil
    Brasil,São Paulo,Bauru
    My DSi XL downgrade de update 1.4.3 and don't run my R4i SDHC,why i can run again???
     
  2. Seaking

    Seaking GBAtemp Advanced Fan

    Member
    857
    70
    Nov 26, 2010
    United States
    Translation.

    My DSi XL downloaded the 1.4.3 update and does not run my R4i SDHC, how can i get my card to run again?

    correct?
     
  3. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    If you go to the website on the front of your cart (we're guessing at www.r4i-sdhc.com) then if you download the latest kernel and your cart is marked either 1.4.1/1.4.2/1.4.3 then go to the settings menu then you will be able to run the update if your Wi-Fi is properly enabled. If the website on the front of your cart is different then please tell us what the website is so that we can help you.
     
  4. JeffMysterio
    OP

    JeffMysterio Newbie

    Newcomer
    9
    0
    Dec 11, 2010
    Brazil
    Brasil,São Paulo,Bauru
    Yes



    I'm download on DS or I download on PC for SD?
     
  5. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    You can either download the latest kernel on your PC or if you have your DS set up for Wi-Fi properly then you can use the Wi-Fi Engine button on the carts startup screen (Bottom right hand corner) to get the latest update for your kernel. Once that has been downloaded and installed you restart your DS and the cart and go to the Settings menu and click update. You can find all the details of how to update your cart to work on the latest firmware on www.r4i-sdhc.com.
     
  6. JeffMysterio
    OP

    JeffMysterio Newbie

    Newcomer
    9
    0
    Dec 11, 2010
    Brazil
    Brasil,São Paulo,Bauru
    but the flashcard don't work,appears the same error of wii
     
  7. Buleste

    Buleste Old Fart

    Member
    852
    27
    Dec 19, 2010
    Same Error of Wii??

    Try doing what I said with a DS or DSi that is not on 1.4.3 because you should update your cart before you update the DSi.