R4i Gold 3DS Update File?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Kurisuellegarden, Mar 24, 2011.

Mar 24, 2011
  1. I'm really confused where the file is to update the card to work with the 3DS is. . . this is my first newb question in a long time. So, don't burn me!!! [​IMG]
     
  2. Nollog

    Member Nollog GBAtemp Addict

    Joined:
    Oct 10, 2008
    Messages:
    2,691
    Country:
    Ireland
  3. RoMee

    Member RoMee ??

    Joined:
    Sep 3, 2010
    Messages:
    2,316
    Location:
    ??
    Country:
    United States
    There is none...I think
    They just release a r4i gold that is 3DS compatible.
    So that probably mean you'll have to buy their new cart
     
  4. Nollog

    Member Nollog GBAtemp Addict

    Joined:
    Oct 10, 2008
    Messages:
    2,691
    Country:
    Ireland
    Please don't buy an R4 cart, buy one from:
    CycloDS
    Acekard
    Supercard
    These people have shown to stick around after their carts stop working, therefore worth the few extra dollars investment.
     
  5. Awww crap, I hope I don't have to buy a new flashcart. :wtf: I have 10 that I bought a few months ago. I just keep on reading on there site and everywhere that they are compatible but they didn't really specify how the heck to find a R4i that's compatible or updating. It's really vague.

    I'm like GREAT! You can play it on the 3DS, but it would be more helpful if you tell me how to do it!
     
  6. Nollog

    Member Nollog GBAtemp Addict

    Joined:
    Oct 10, 2008
    Messages:
    2,691
    Country:
    Ireland
    I guess there is a chance they have it working but didn't put it on their website yet.
     
  7. RoMee

    Member RoMee ??

    Joined:
    Sep 3, 2010
    Messages:
    2,316
    Location:
    ??
    Country:
    United States
     
  8. I have an AK2i too I'll just wait for that team to get their update out then.
     
  9. Nollog

    Member Nollog GBAtemp Addict

    Joined:
    Oct 10, 2008
    Messages:
    2,691
    Country:
    Ireland
    That's why I removed the probably part.
    I was replying to the possibility of it not hasing updat.
    Like, if that's the case ... etc.
     

Share This Page