r4i 3ds does it work on 3.0 3ds ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by sorrowrain, Jan 19, 2012.

  1. sorrowrain
    OP

    sorrowrain Newbie

    Newcomer
    1
    Jan 19, 2012
    Saudi Arabia
    hi everybody
    this is my first post and i want to ask the good peoplem of this forum.
    i bought an r4i 3ds card from r4i-drive.com
    will the card work on 3ds in fw 3.0.5?
    if so how?
     
  2. s4mid4re

    s4mid4re  

    Member
    3
    Apr 2, 2011
    United States
    When I try to access the website, it gives me this error:


    I couldn't find firmware for it on linfoxdomain.com either. I doubt there's a way to update it, and even if there's an updater, you won't be able to download it since the official website is down.
     
    1 person likes this.
  3. sorrowrain
    OP

    sorrowrain Newbie

    Newcomer
    1
    Jan 19, 2012
    Saudi Arabia
    sorry this is the link http://r4i-drive.com/web1/index.asp
     
  4. s4mid4re

    s4mid4re  

    Member
    3
    Apr 2, 2011
    United States
    Okay, thanks. From what I see from the download page, your flashcart only seems to support up to 3ds 2.0. Unfortunately, there's nothing more I can help you on. Do note that other website's files won't work, so don't try them.
     
    1 person likes this.
  5. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    3
    Feb 23, 2009
    United States
    Louisiana
    No the card won't.
     
    1 person likes this.
  6. sorrowrain
    OP

    sorrowrain Newbie

    Newcomer
    1
    Jan 19, 2012
    Saudi Arabia
    so there is no way to play by using it :(
    thanks for your help :(
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice