r4i 3DS backwards compatible with 4.4.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by elunesgrace, Sep 5, 2013.

  1. elunesgrace
    OP

    elunesgrace GBAtemp Regular

    Member
    2
    Dec 21, 2011
    Canada
    Title says it all.

    I have an r4i 3ds that was updated for version 6.2.

    Can I use that card in my new 3ds xl version 4.4?

    I don't want to accidentally update my 3DS somehow =S
     
  2. KazoWAR

    KazoWAR GBAtemp Advanced Maniac

    Member
    7
    Aug 12, 2008
    United States
    Winter Haven
    you will be find
     
    elunesgrace likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice