r4 problems

Discussion in 'NDS - ROM Hacking and Translations' started by 8561, Sep 7, 2008.

  1. 8561
    OP

    8561 Advanced Member

    Newcomer
    59
    0
    Jun 23, 2008
    United States
    Can someone help me because some games wont work on my r4 does that mean i have to buy a new one or what?
     
  2. Law

    Law rip ninjacat that zarcon made me

    Member
    4,132
    217
    Aug 14, 2007
    ‭jerkland
    You only have to buy a new one if you accidently the whole thing.

    Seriously though, have you updated your firmware?

    Unless you mean the games that don't work on 1.18, in which case get a different flashcart because they'll never be fixed.
     
  3. 8561
    OP

    8561 Advanced Member

    Newcomer
    59
    0
    Jun 23, 2008
    United States
    Awwww man now i have to buy a new one.... o well ill try to find one can someone tell me a good site to buy a r4 for cheap?
     
  4. Law

    Law rip ninjacat that zarcon made me

    Member
    4,132
    217
    Aug 14, 2007
    ‭jerkland
  5. shairabaldama

    shairabaldama Member

    Newcomer
    37
    0
    Aug 4, 2008
    United States
    im trying to upgrade my r4 kernel version from 1.13 to 1.18 but it seems doesn't work on my r4. what will i do


    Note: i try to patch it but still won't work
     
  6. Holaitsme

    Holaitsme 10/10 would be loyal again

    Member
    846
    3
    May 14, 2008
    United States
    use beves custom firmwares.

    why is this in this section when you want a serious answer post in the r4 section.
     
  7. matrix121391

    matrix121391 GBAtemp Fan

    Member
    377
    0
    Feb 5, 2008
    United States
    Games might be fixed in the mysterious 1.19 firmware supposedly being released on the 15th of this month... Dun DUn DUN!!!