R4 Advance always crashing

Discussion in 'R4 DS' started by wew14, May 27, 2009.

May 27, 2009

R4 Advance always crashing by wew14 at 7:42 AM (859 Views / 0 Likes) 3 replies

  1. wew14
    OP

    Newcomer wew14 Newbie

    Joined:
    May 5, 2009
    Messages:
    4
    Location:
    Im Right Here...
    Country:
    Philippines
    can someone help me?

    i have a R4 advance and its always crashing
    is the problem in the r4 or the SD

    I've also tried different firmwares but it still crashes.

    any ideas why?
     
  2. Kittymat

    Member Kittymat GBAtemp Advanced Fan

    Joined:
    Oct 16, 2008
    Messages:
    589
    Location:
    UK
    Country:
    United Kingdom
    When it crashes - what happens, what were you doing

    Are you starting a game - so it fails to load
    playing a game - the unit freezes
     
  3. wew14
    OP

    Newcomer wew14 Newbie

    Joined:
    May 5, 2009
    Messages:
    4
    Location:
    Im Right Here...
    Country:
    Philippines
    when i open my ds it returns to the loading screen and doesnt boot

    i installed again the firmware and after playing for a while it returns to the loading screen.
     
  4. Neku_Sakuraba

    Member Neku_Sakuraba GBAtemp Regular

    Joined:
    May 20, 2009
    Messages:
    296
    Country:
    United States
    I have went through 2 r4 cards. Well i think its because your card went bad because thats what happened to mine or......... They put a special timer in r4 so that it frys its self so that you have to ge another one....... but who i am kiding they wouldn't do that, or would they......... [​IMG]
     

Share This Page