R4 3DS Pocket

Discussion in 'Other Flashing Hardware & Software' started by SergeySergeev, Feb 29, 2012.

Feb 29, 2012

R4 3DS Pocket by SergeySergeev at 2:55 PM (1,530 Views / 0 Likes) 3 replies

  1. SergeySergeev
    OP

    Newcomer SergeySergeev Newbie

    Joined:
    Feb 29, 2012
    Messages:
    2
    Hi, everyone.
    First of all, I want to apologize for my English.
    I have a crapy DSTT clone flashcard, wich is no longer works, because I'm update my DSi to 1.4.3E (my bad). I find out, that it can work with official DSTT firmware, but this is not about me, I gess:) I can't bring back to life that card. Can anyone give me an advise how to make it work?
     
  2. wasim

    Member wasim ♫ Music addict ♫

    Joined:
    Nov 13, 2010
    Messages:
    907
    Location:
    Calicut
    Country:
    India
    Your card is still alive but it doesn't support the new DSi firmware.
    You'll have to wait for an update for your card which is less likely to happen.

    Better you get a new card.
     
  3. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    You can't make it work again, not on that same DSi you have. It will only work on a DS with firmware 1.42 and below. Do like Wasim said and buy a new card.
     
  4. SergeySergeev
    OP

    Newcomer SergeySergeev Newbie

    Joined:
    Feb 29, 2012
    Messages:
    2
    Thx you guys for reply.
     

Share This Page