Quick Update/Firmware question

Discussion in '3DS - Flashcards & Custom Firmwares' started by cephalopoid, Aug 3, 2011.

Aug 3, 2011
  1. cephalopoid
    OP

    Newcomer cephalopoid Member

    Joined:
    Sep 20, 2008
    Messages:
    31
    Country:
    United States
    I just ordered an Acekard 2i, and it says it is "Pre-updated for DSi v1.4.2 and 3DS v2.0.." It will be at my door in 5 days. Can I go buy a 3DS now, update it to the latest firmware, will the Acekard still work? Or should I just wait till it gets here?

    Your expertise is appreciated. Thanks.
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,898
    Location:
    St. Louis, Missouri
    Country:
    United States
    Assuming it is actually updated to work with DSi v1.4.2 and 3DS v2.0 as advertised, you should be able to buy a 3DS now and have the Acekard work with it once it arrives.

    Edit: But I would wait for the price cut before I bought the 3DS.
     
  3. cephalopoid
    OP

    Newcomer cephalopoid Member

    Joined:
    Sep 20, 2008
    Messages:
    31
    Country:
    United States
    Thanks for the info.

    I just bought mine from Target, and they have a price match guarantee. I'm getting the best of both worlds.
     
  4. RandomPSPJoe

    Newcomer RandomPSPJoe Member

    Joined:
    Jun 21, 2011
    Messages:
    16
    Country:
    Denmark
    I am also going buy it from a store claiming that it is "Pre-updated for DSi v1.4.2 and 3DS v2.0".


    Will that mean that it will also work with 3DS fw 2.1?
     

Share This Page