Quick Question.

Discussion in 'Wii - Hacking' started by Banger, Sep 7, 2008.

Sep 7, 2008

Quick Question. by Banger at 9:14 AM (884 Views / 0 Likes) 6 replies

  1. Banger
    OP

    Member Banger Me > | | < You ..Wanna Line dance?

    Joined:
    Oct 31, 2007
    Messages:
    1,783
    Country:
    United States
    How do you check which version your wii is running?
     
  2. g4jek8j54

    Member g4jek8j54 GBAtemp Fan

    Joined:
    Aug 30, 2007
    Messages:
    459
    Country:
    United States
    Go to the first page on the Wii Settings, and look in the upper right hand corner. For example, when I open the Wii Settings, it says ' Ver. 3.0U'.
     
  3. fly_us

    Member fly_us GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    130
    Country:
    United States
    quick answer. Go to the setting and look at the top right corner.
     
  4. Banger
    OP

    Member Banger Me > | | < You ..Wanna Line dance?

    Joined:
    Oct 31, 2007
    Messages:
    1,783
    Country:
    United States
    Thank you both, I have heard some bad things about 3.3u which mine happens to be running, Is that just for twiglight hack or for a mod chip too?
     
  5. fly_us

    Member fly_us GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    130
    Country:
    United States
    the worst thing of 3.3 is it blocked trucha-signed and Datel Freeloader.

    Twizzer team has updated their twillight hack to work with 3.3, but you need a copy of Zelda game to install.
     
  6. Banger
    OP

    Member Banger Me > | | < You ..Wanna Line dance?

    Joined:
    Oct 31, 2007
    Messages:
    1,783
    Country:
    United States
    Well for the most part I was wondering if it would be bad for my D2Pro9 I just ordered.
     
  7. fly_us

    Member fly_us GBAtemp Regular

    Joined:
    Jul 8, 2007
    Messages:
    130
    Country:
    United States
    nothing at all. you mod chip will totally safe
     

Share This Page