Quick Question on cIOS's

Discussion in 'Wii - Hacking' started by africansk8er, Nov 15, 2008.

Nov 15, 2008
  1. africansk8er
    OP

    Newcomer africansk8er Member

    Joined:
    Nov 5, 2008
    Messages:
    25
    Country:
    United States
    I'm going to try to install the Gamma version of the backup loader and I've got all the files that come from the zip file from http://gbatemp.net/index.php?showtopic=115623. Anyways, I need to install the cIOS that comes with the zip file, but I'm wondering if I need to install any previous cIOS's or even downgrade to an earlier IOS because I haven't installed any cIOS's before and I don't want to brick my Wii or anything like that. I haven't upgraded to a newer firmware since the one before the Oct. 23rd update.

    In other words, I've never installed any cIOS's before, is there anything I need to do prior to running cIOS Installer 0.3 gamma from Wiigator. Sorry if this is a noobish question, but I want to get it right.
     
  2. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland

    A quick question is under 5 words

    Those files are on my server , but you can also get a copy from my sig it has everything you will need from a brand new wii
     
  3. Frostman55

    Newcomer Frostman55 Newbie

    Joined:
    Jan 5, 2007
    Messages:
    8
    Country:
    I had a new wii and followed Djtaz tut and files and it worked perfect.Not sure what firmware i was at before but at the end it said 3.3u and worked perfect I didn't do the safe update though,no wifi but didn't seem to need it
    http://www.iol.ie/~taz/WiiHowToGamma.html
     
  4. flashgordon

    Newcomer flashgordon Member

    Joined:
    Nov 7, 2008
    Messages:
    33
    Country:
    United States
    Ok since no one wants to read my posts ill post in this i guess...but anyway is the cios 249 read fix the best cios to run with backup launcher and/or wiigator?? Or which is better to go with backup launcher or which is better to use with wiigator?Also i have been reading but not seeing if dvdx is to be installed with that cios or launcher w/e its called because it was in earlier editions of that sw?
     

Share This Page