1. MochaMilk

    OP MochaMilk That one weird Furry Artist
    Member

    Joined:
    Apr 21, 2015
    Messages:
    557
    Country:
    United States
    Am I able to run Luma on the latest OFW online? About to play with a friend but it says I have to update in order to add them as a friend. Thanks!
     
  2. MochaMilk

    OP MochaMilk That one weird Furry Artist
    Member

    Joined:
    Apr 21, 2015
    Messages:
    557
    Country:
    United States
    Oops, juist googled it, seems like they added 11.8 compatibility :)
     
    Itzumi likes this.
  3. Exannor

    Exannor Advanced Member
    Newcomer

    Joined:
    Aug 9, 2018
    Messages:
    95
    Country:
    United States
    Yes on 11.8, but if you need to have the latest luma boot.firm file(v9.1)


    Edit: Rip i got ninja'd by OP
     
    MochaMilk and Itzumi like this.
  4. MochaMilk

    OP MochaMilk That one weird Furry Artist
    Member

    Joined:
    Apr 21, 2015
    Messages:
    557
    Country:
    United States
    Thank you for the friendly help anyways :D
     
    Exannor likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - question, latest, Quick