[Questions] MH4U Crashes on gateway ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by akoxo, Jun 1, 2015.

  1. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
    Firmware : 6.3.0-12u

    for some reason, the CIA version of MH4U crashes the entire 3DS, do I have to do anything to fix this ?


    I am seriously lost, I have no idea what to do, I read around and everything states 4.1-4.5, can anyone point me to the right direction ?
     
  2. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    MH4U needs fw 8.0.0U. Set up emuNAND (if you haven't already) and update the emuNAND to at least 8.0.0
     
  3. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
    thanks, brb googling

    Last I check, I believe someone said I have to make a backup right ? IIRC something made me hesitate back then, not sure what turned me off
     
  4. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Well since your fw is 6.3.0-12u, you should be on o3ds/2ds, which means you can use the system update in settings to update.
    BUT BE SURE THAT YOU ARE IN EMUNAND WHILE UPDATING!
     
  5. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
  6. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
  7. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
    uhhhh, for the last 30 minutes I am stuck at the system update bar

    am I screwed
     
  8. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    How fast is your Internet? Did you maybe block Nintendo Update servers?
     
  9. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
    300mb /s

    stuck on half the bar, if I turn off now, its all over right ?
     
  10. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Yeah, I think your emuNAND would be broken afterwards.
     
  11. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
    finally gotten past it whew

    but now a strange thing occur, it is still 6.xx ? I followed everything but nothing changed >_>
     
  12. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Are you in emuNAND?
     
  13. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
    uhh, now heres the part I am not sure about, before updating, I have GW 6.XXX

    Now ? I just have 6.xxx without the GW, how exactly do I know I am in emu ?
     
  14. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    you know you are in emu when there is gw3d before the number. Just launch gateway mode like in the tutorial.
     
  15. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
    yep, after re-entering gateway mode, checking the setting didn't give me GW3D

    argh
     
  16. akoxo
    OP

    akoxo Member

    Newcomer
    25
    0
    Nov 23, 2007
    Senegal
    somewhere
    Weird, after a few tries it works

    huh, wonder what I did wrong
     
  17. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Maybe Gateway just failed that time.