[Question] [Noob] 2ds ? r4i deluxe?

Discussion in '3DS - Flashcards & Custom Firmwares' started by drukoz, May 4, 2014.

  1. drukoz
    OP

    drukoz Member

    Newcomer
    24
    0
    Aug 2, 2010
    United States
    i have a 2ds and i bought both r4i gold deluxe and the r4i for the 3ds / 2ds is there no way i can play .3ds games ? or anything i can do to play 3ds on a 2ds/3ds
     
  2. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    No you cannot.
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    14,081
    9,416
    Sep 23, 2013
    no and no
    2ds came with 6.xFW 3ds flashcards NEED 4.x
    and 2.) is just stupid
     
  4. drukoz
    OP

    drukoz Member

    Newcomer
    24
    0
    Aug 2, 2010
    United States
    do you guys think it's worth keeping ? like as if later i could play .3ds games ?
     
  5. gamesquest1

    gamesquest1 Nabnut

    Member
    14,081
    9,416
    Sep 23, 2013
    not really tbh the R4 card is pretty much dead in terms of support, i dont think they will be releasing anything else as they cant copy the gateway FW no more, if you still wanted to use the card you could try buy a 3DS or 3DS XL with firmware version 4.5 or below, i suggest you read up on it all though plenty of guides and FAQ's
     
  6. drukoz
    OP

    drukoz Member

    Newcomer
    24
    0
    Aug 2, 2010
    United States
    what about this ?
     
  7. drukoz
    OP

    drukoz Member

    Newcomer
    24
    0
    Aug 2, 2010
    United States
    and really ? so r4 isn't getting updated ? wtf are u srs ?
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,081
    9,416
    Sep 23, 2013
    nobody really knows too much about this but smealum (the dev) said that it will be useless for people looking to run backups.....only really enabling homebrew
    yeah R4 just cloned gateways firmware and card....gateway hit back and bricked a bunch of consoles and have since released a update that R4i will be unable to copy
     
  9. Mira

    Mira GBAtemp Regular

    Member
    200
    14
    Mar 30, 2014
    Italy
    yes we are
    r4i is just a clone of an....let's say it "not so legal product"...and it would be best to be informed before doing business with such products
    and for that video...it was said that it would not be usefull for playing 3ds roms so i would give up hope for that too
     
  10. drukoz
    OP

    drukoz Member

    Newcomer
    24
    0
    Aug 2, 2010
    United States
    so what ur saying is im fucked either way
     
  11. MGS1980

    MGS1980 GBAtemp Advanced Fan

    Member
    813
    355
    Mar 27, 2014
    United States
    Pretty much.
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    14,081
    9,416
    Sep 23, 2013
    well
    A) the 2DS cant use the card anyway
    B) its not the best card to have....so yeah sorry about that

    all you can do is find a console with 4.5 and live with the R4 card, or try get a refund on the R4i card
     
  13. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,528
    21,456
    Sep 13, 2009
    Poland
    Gaming Grotto
    First of all, you made a huge mistake buying R4i Gold Deluxe - those guys blatantly copy-paste other people's code and got their users bricked when Gateway (poorly) implemented bricking countermeasures. Their flashcart does not have any way of updating the on-board ASIC and as such is now obsolete as Gateway's new firmware requires such an update. The cart is unlikely to get relevant updates in the future and if it will, they will not be released in a timely fashion.

    Secondly, the exploit necessary to obtain kernel-level access on the 3DS requires 4.x firmware, preferably 4.5. Since you're running 6.x, you won't be able to launch any backups at all. SSSPwn is confirmed to work on 6.x firmwares, sure, but it will only give you access to usermode, so no backup launching will come out of it anytime soon simply because kernel access is required for launching ROM's.