[QUESTION] Downgrade w/Minipasta

Discussion in '3DS - Flashcards & Custom Firmwares' started by Robert McCoy, Mar 9, 2016.

  1. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    380
    87
    Apr 9, 2015
    United States
    Would it be okay to downgrade with sysupdater.cia in sysnand using minipasta if I'm on 9.2 in my sysnand? This is basically for OTP.bin stuff.


    edit: might be worth mentioning I'm using an N3DS XL. lol
     
  2. Gcentrex

    Gcentrex GBAtemp Regular

    Member
    286
    86
    Oct 29, 2015
    United States
    New York
    Follow the OTP guide unless you want to brick your system
     
  3. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    380
    87
    Apr 9, 2015
    United States
    Okay I misunderstood the OTP guide. I read it through 5 more times. It says to use the sysupdater.cia in EMUNAND.
     
  4. Jon O'Brien

    Jon O'Brien GBAtemp Regular

    Member
    216
    12
    Oct 27, 2015
    United States
    it says that because when you downgrade your emunand to 2.1, it bricks so you would have to unbrick you emunand .bin and flash it to sysnand to get your otp.bin. The reason it bricks is because 2.1 never exsisted on new 3ds.
     
    Last edited by Jon O'Brien, Mar 9, 2016
  5. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    380
    87
    Apr 9, 2015
    United States

    Ahhh. OKAY one more thing, do I need 2.1.0 U cia pack to be able to downgrade the emunand?
     
  6. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,708
    4,454
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.7-1-zen
    Affirmative.
     
  7. Jon O'Brien

    Jon O'Brien GBAtemp Regular

    Member
    216
    12
    Oct 27, 2015
    United States
    Yes if you folow the guide there should be a pack with all the files you will need. Be careful because doing this may brick your 3ds if not followed properly
     
  8. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    380
    87
    Apr 9, 2015
    United States
    That much I understand, but after doing this I know if it is successful my n3ds would be future brick proof, and i wouldn't have to worry about turning my console on and off when reiNand refuses to boot. which sucks when that happens.

    — Posts automatically merged - Please don't double post! —

    So i can't find a 2.1.0 downgrade pack. All i can find is 2.0.0 on "that iso" site.
     
  9. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,708
    4,454
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.7-1-zen
    That's good too.
     
    Robert McCoy likes this.
  10. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    380
    87
    Apr 9, 2015
    United States
    Okay wasn't sure if it HAD TO BE EXACTLY 2.1.0
     
  11. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,708
    4,454
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.7-1-zen
    Anything above 2.1.0 is pointless.
     
    Robert McCoy likes this.
  12. Robert McCoy
    OP

    Robert McCoy GBAtemp Fan

    Member
    380
    87
    Apr 9, 2015
    United States
    Just an update, I successfully installed a9lh and it boots reinand instantly now!
     
  13. leerz

    leerz GBAtemp Advanced Fan

    Member
    528
    133
    Jan 11, 2015
    Makati
    technically you can do this with o3DS, the emunand is there for safety
    if you have a hard mod, go at it.
    9.2, install sysupdater from minipasta (or devmode rxtools), dg to 2.1, remove sd, get the otp, load the decrypt9 through the browser in 2.1, reflash back your 9.2nand

    n3ds you can't go this direct route, you have to do some voodoo magic on the nand file :P
    profit!

    although technically, you still can, but you would need a hard mod lol
    n3ds ssu to 2.1, dump nand, do the vodoo magic, flash the nand back, profit!
     
    Last edited by leerz, Mar 10, 2016
    Robert McCoy likes this.