Question after Downgrading to 4.X

Discussion in '3DS - Flashcards & Custom Firmwares' started by gogas, Jan 11, 2015.

  1. gogas
    OP

    gogas Member

    Newcomer
    1
    Dec 27, 2012
    So now that i have downgraded my 3ds to 4.x should i just install gateway 2.7 or should i continue with ultra 3.0.1? Is it possible to access gateway mode with no internet access with 3.0.1 on firmware 4.X?

    I am pretty sure this question has been answered before but i couldn't find it with so many threads being created, so i am sorry if that is the case.

    Thanks in advance
     
  2. Samwix

    Samwix GBAtemp Advanced Fan

    Member
    2
    Dec 25, 2014
    France
    You should install 3.0.1
    You can by using DS Profile exploit
     
    gogas likes this.
  3. gogas
    OP

    gogas Member

    Newcomer
    1
    Dec 27, 2012
    Ok thank you :lol:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice