question about some cia games

Discussion in '3DS - Flashcards & Custom Firmwares' started by Frostbite189, Jan 10, 2016.

  1. Frostbite189
    OP

    Frostbite189 GBAtemp Regular

    Member
    164
    8
    Aug 27, 2015
    Mexico
    well i just recently downgrade my n3ds and install rxtool.

    Now the question is how can i install cia games beyond 9.2 fimrware or how to install cia games form n3ds like xenoblade

    tia
     
  2. LSDLSDLSDLSD

    LSDLSDLSDLSD Member

    Newcomer
    12
    0
    Aug 1, 2009
    United States
    Hi, I was able to install a Xenoblade USA .cia that I found.

    md5 24202a3516628f0f1c90ac5eb326db9c
    sha1 74841781513f8607c946f2760e5fe0267cfc0476

    I can't remember if I installed it before or after upgrading my emuNAND to 9.5 with sysupdater (MUCH easier the second time around), but I still can't get the game to work. I get the black "an error has occurred" screen and it forces a shutdown. Does anyone know how to fix this? Thanks in advance.
     
  3. Svaethier

    Svaethier GBAtemp Maniac

    Member
    1,303
    203
    Dec 2, 2013
    United States
    Sault Ste. Marie, Michigan
    did you install a update with a cia file?
     
  4. LSDLSDLSDLSD

    LSDLSDLSDLSD Member

    Newcomer
    12
    0
    Aug 1, 2009
    United States
    I used 9.5.0-23U(Full)_n3DS.zip unzipped to /updates and installed on my emunand with sysupdater installed via cia, launched from emunand.
     
  5. Svaethier

    Svaethier GBAtemp Maniac

    Member
    1,303
    203
    Dec 2, 2013
    United States
    Sault Ste. Marie, Michigan
    I meant if you installed an update for the game with a cia file? And I'm sure xenoblade needs 9.9-10.3 to work so you'll need to look up a way to spook the FW into thinking you can play it.
     
  6. LSDLSDLSDLSD

    LSDLSDLSDLSD Member

    Newcomer
    12
    0
    Aug 1, 2009
    United States
    I thought that it only needed 9.4?

    ROM information:
    Original Release:
    Xenoblade.Chronicles.3D.USA.N3DS-BigBlueBox
    Region: USA
    Language: en, fr, es
    Size: 3:52 G B
    Minimum Firmware: 9.4
    Runs on 3DS: No
    Patch Region Free: Yes Patch Online: No

    http://www.3dsdb.com/ verifies that it needs 9.4
     
  7. Svaethier

    Svaethier GBAtemp Maniac

    Member
    1,303
    203
    Dec 2, 2013
    United States
    Sault Ste. Marie, Michigan
    did you update the game with a cia file?
     
  8. LSDLSDLSDLSD

    LSDLSDLSDLSD Member

    Newcomer
    12
    0
    Aug 1, 2009
    United States
    I tried right after I installed the game and it did not work. I used Free Multi Patcher to disable fw checks or whatever and updated it and still no dice. I used that method to successfully update multiple other games.

    EDIT: I have a .3ds version of it as well, but I don't want to go through the pain to convert it if it's not going to work, but do you think that would be a better option?
     
  9. Svaethier

    Svaethier GBAtemp Maniac

    Member
    1,303
    203
    Dec 2, 2013
    United States
    Sault Ste. Marie, Michigan
    you could try converting that one to see if that works.
     
  10. Frostbite189
    OP

    Frostbite189 GBAtemp Regular

    Member
    164
    8
    Aug 27, 2015
    Mexico
    does anyone know how to update emunand??
     
  11. LSDLSDLSDLSD

    LSDLSDLSDLSD Member

    Newcomer
    12
    0
    Aug 1, 2009
    United States
    Converting the .3ds file myself worked
     
  12. Frostbite189
    OP

    Frostbite189 GBAtemp Regular

    Member
    164
    8
    Aug 27, 2015
    Mexico
    done, update emunand to 9.5 then install xenoblade and voila everything works just fine xD
     
  13. Dedede

    Dedede Banned

    Banned
    112
    110
    Oct 18, 2015
    -snip-
     
    Last edited by Dedede, Jan 15, 2016
  14. Svaethier

    Svaethier GBAtemp Maniac

    Member
    1,303
    203
    Dec 2, 2013
    United States
    Sault Ste. Marie, Michigan
    i'm not sure about that but I'd guess it won't work on a unspoofed game.