[QUESTION]about mset exploit 3ds over fw4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by srwgin, Jun 23, 2015.

  1. srwgin
    OP

    srwgin GBAtemp Advanced Fan

    Member
    510
    132
    Aug 13, 2013
    China
    my O3DS FW is 8.1.0-10J
    even if I use FBI delete title in sysnand
    0004001000020000 v7173(7.2.0-17)
    0004800F484E4841 v11264(7.0.0-13)
    and replace with
    0004001000020000 v3074(4.0.0-7) this one is the same GW give us mset_jap.cia
    0004800F484E4841 v4096(4.0.0-7) this one is not the same GW give us bluecardfix.cia
    also can not use mset exploit ?
    why N3DS can?
     
  2. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    You can't use the Mset on o3ds >4.5 because gateway didn't implement it into their launcher.dat to work with o3ds.