Question about downgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by ImCarlosGG, Jan 10, 2016.

  1. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    352
    159
    Sep 21, 2015
    Spain
    Virtual World
    If I downgrade my 3DS to 9.2, could I use a flashcard that works on 9.6 with my console?
     
  2. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    677
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    Hm which flashcard do you want to use? If you want to use a 3ds flashcard i recommend you to use gateway because of it's many features it has. If you want a DS flashcard use SuperCardDSTwo or R4i 3DS SDHC RTS.
     
  3. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    352
    159
    Sep 21, 2015
    Spain
    Virtual World
    I've got a R4i Max that works under 9.6, but I don't know if this downgrade is good enought to let you using a lapsed Flashcard.

    PD: If you don't understand me, sorry. Remember that I'm not a native speaker.
     
    Last edited by ImCarlosGG, Jan 10, 2016
  4. NoNAND

    NoNAND GBAtemp Advanced Fan

    Member
    677
    156
    Aug 22, 2015
    Ireland
    Pikachu City
    Since it's downgrading to 9.2 it should downgrade TWL firm as well so you can run it.
     
  5. ImCarlosGG
    OP

    ImCarlosGG GBAtemp Fan

    Member
    352
    159
    Sep 21, 2015
    Spain
    Virtual World
    It doesn't work, it gives me a black screen with an error...