[Question] 10.5 and OOTHax?

Discussion in '3DS - Homebrew Development and Emulators' started by MDX_Golden, Jan 26, 2016.

  1. MDX_Golden
    OP

    MDX_Golden GBAtemp Regular

    Member
    108
    22
    Jan 8, 2016
    United States
    Before 10.5 dropped i was contemplating updating thanks to my Ocarina of Time copy, and just when I was gonna do it, 10.5 came unto us. I already updated the payload to 10.4, but does it work for 10.5? I am more confused than ever, and I need clarification.
     
  2. LarBob

    LarBob GBAtemp Fan

    Member
    344
    160
    Dec 29, 2013
    United States
    Browserhax works anyway (according to reports, I'm staying on 10.4 on my N3DS for now)
     
  3. MDX_Golden
    OP

    MDX_Golden GBAtemp Regular

    Member
    108
    22
    Jan 8, 2016
    United States
    Yeah, but since the Eshop spoof is basically useless for 10.3, im kinda up creek with paddles that may or may not work.
     
  4. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    285
    89
    Feb 14, 2015
    China
    10.5 payload is already out for oothax.
     
    GalladeGuy likes this.