[Q] update 9.3 to 9.5?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Tjessx, Feb 6, 2015.

  1. Tjessx
    OP

    Tjessx GBAtemp Maniac

    Member
    1,156
    508
    Dec 3, 2014
    Belgium
    Hi,

    I got a 9.3 3DS, and a 4.5 3DS XL.
    On my 4.5 3DS XL
    I got a gateway 9.5 emuNand, and some installed CIA games.

    My question, if i update my 9.3 3DS, can i system transfer CIA games from emuNand to this Nand?

    Do you think it would be wise to stay on 9.3? or should i update to 9.5?
     
  2. DjoeN

    DjoeN Captain Haddock!

    Member
    5,130
    1,477
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    No you can't transffer cia files to systemnand (with a few exceptions, see funkycia2)

    Don't know, i'll stick on 9.4 with my 3DS XL (3DS is 4.5 and N3DS is 9.5)
     
  3. Maximilious

    Maximilious GBAtemp Addict

    Member
    2,088
    880
    Nov 21, 2014
    United States
    I'd stay on 9.3 for now. GW may release an update allowing emuNAND on 9.3 with their N3DS support. It seems their waiting for the US/UK release to determine if their firmware will match the exploited version or not.
     
  4. Tjessx
    OP

    Tjessx GBAtemp Maniac

    Member
    1,156
    508
    Dec 3, 2014
    Belgium
    Does funkycia2 also allow cia's installed by bigbluemenu? or only those preinstalled on your 3DS when you buy it
     
  5. DjoeN

    DjoeN Captain Haddock!

    Member
    5,130
    1,477
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Only preinstalled games can be transffered, but it works in another way, you make a cia from the preinstalled game and install it on the other 3ds with bbm, then it appears to be 100% legit.

    So the other 3DS has to be gw compatible, with other words, you can't system transffer cia's installed on your gw 3ds to another 3ds on 9.5