PSP Help plz ( trouble with internet :D)

Discussion in 'PSP - Games & Content' started by canx13, Jan 22, 2010.

Jan 22, 2010
  1. canx13
    OP

    Newcomer canx13 Advanced Member

    Joined:
    Jul 8, 2009
    Messages:
    72
    Location:
    justaroundthecornercity
    Country:
    Belgium
    Ok , so i recently tried to connect to the internet with my PSP and...i failed. so i scan for an acces point , and i found my internets acces point. It was like a 100% but it was written in black , and under the "security" thingy it said "not supported" or something. and...if your gonna say turn or your WLAN , yes i double checked.... things i tried so far...

    1.tried to change my securuty from WEP2-blehbleh... To WEP-blehbleh . i did not check my PSP if it worked but my internet didn't work on my PC so that wasn't OK. hehehe

    2. ok that was all i tried [​IMG] [​IMG] [​IMG]


    any help is welcome (that was actually the main reason why i opened this forum [​IMG] )

    bye
     
  2. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,481
    Location:
    Gallifrey
    Country:
    United Kingdom
    After reading the post, I decided the WLAN switch wasn't the problem anyway. [​IMG]

    And you were probably talking about WPA2. PSP supports unencrypted, WEP and WPA.

    Have you tried connecting on an unencrypted connection or attempted connection with another WiFi device?
     
  3. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    If you change to WEP your PC's wireless needs to be reconfigured
     
  4. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,481
    Location:
    Gallifrey
    Country:
    United Kingdom
    Actually, Jamstruth has a point, make sure you did change encryption on both sides...

    What error messages appeared when you couldn't connect?

    Warning: Spoilers inside!
     
  5. canx13
    OP

    Newcomer canx13 Advanced Member

    Joined:
    Jul 8, 2009
    Messages:
    72
    Location:
    justaroundthecornercity
    Country:
    Belgium
    ok , so whats encrypting??
    and you said on both sides , how do i do that ?

    (how i tried to change it : click "poperties" then change to WPA-Personal , yeah)

    LOL hope my brother doesn't get mad when i do this [​IMG] [​IMG]
     
  6. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,481
    Location:
    Gallifrey
    Country:
    United Kingdom
    Encrypting is having a form of security protocol enabled, so unauthorised users can't access your connection without a password.
     
  7. Jamstruth

    Member Jamstruth Secondary Feline Anthropomorph

    Joined:
    Apr 23, 2009
    Messages:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Its different for every router so you'll have to look up how to change security protocol yourself. I suggest WPA or WEP, WPA is the preferred way but a few wireless devices don't support it (my DS for one) so WEP is used primarily, once you change your encryption settings your router will generate a new WEP or WPA Key for your computers (so obviously the best way to change these settings is via an ethernet cable as your computer will lose connection over wireless) which will need to be written down. Then simply set up your computers with the new key instead of the old one and you're set. Its quite simple really.
     
  8. dirty_harry

    Member dirty_harry GBAtemp Regular

    Joined:
    Jan 30, 2008
    Messages:
    160
    Country:
    Australia
    The DS is the ONLY reason I have ever used WEP. It is quite easy to hack and thus is quite insecure. If you have a DS and want it to use your wireless network, set your router to WEP. Otherwise, WPA is considerably safer.

    How to do it is quite simple. First find the IP you need to connect to your router. portforward.com should have the answer for you. Find your router on the site and read the IP. It should be a number like 192.168.0.1 or something. After you have the number, open up your internet browser (firefox or Internet Explorer) and type that number into the address bar (up the top where it now writes http://gbatemp.net). Hit enter.

    Next, access the wireless security or wireless section. All routers have a slightly different interface but offer similar functions. In this section, you will see some options like WEP WPA and probably WPA2. Choose WPA.

    Choose a password, it is sometimes called a passphase. It can be anything you want, but try to make it something that wouldn't appear in a standard dictionary. Using a common word makes your network easier to hack.

    After you save changes, you will be disconnected from the network. This is because the password your computer is trying to connect with is not valid anymore (you just changed it!)

    What you need to do now is click on the little icon on your tray, the wireless icon, and right click on your network. You will be presented with a screen showing your (old) password and a setting for network security type. Change it to WPA-personal and enter your new password.

    That's it for your computer.

    As for the psp, scan for networks, and the PSP will detect WPA (it will not be black). You punch in your new password and you're all set.

    Hope that helps.
     
  9. canx13
    OP

    Newcomer canx13 Advanced Member

    Joined:
    Jul 8, 2009
    Messages:
    72
    Location:
    justaroundthecornercity
    Country:
    Belgium
    sorry i said mine was WEP2 , it's WPA2 woops sorry ;D
     
  10. dirty_harry

    Member dirty_harry GBAtemp Regular

    Joined:
    Jan 30, 2008
    Messages:
    160
    Country:
    Australia
    That doesn't change anything.
     
  11. canx13
    OP

    Newcomer canx13 Advanced Member

    Joined:
    Jul 8, 2009
    Messages:
    72
    Location:
    justaroundthecornercity
    Country:
    Belgium
    LOL , guess it doesn't [​IMG]
     

Share This Page