PSP FLASH 0

Discussion in 'PSP - Games & Content' started by fkw12, Dec 1, 2009.

Dec 1, 2009

PSP FLASH 0 by fkw12 at 6:36 AM (864 Views / 0 Likes) 2 replies

  1. fkw12
    OP

    Member fkw12 GBAtemp Regular

    Joined:
    Sep 30, 2009
    Messages:
    120
    Country:
    New Zealand
    Heya fellas

    So after rounds and rounds of tekken 6 psp ad hoc, me and my bro were on to something.
    "how come the characters feel heavier and more sluggish during multiplayer?"

    There were key lags.

    We played in the same room, both running GEN (and I think/still think it may be GEN's fault thats slowing the games down)
    and practically next to eachother thus there should be no lag of any kind.

    But there was and still is so I have no idea what I should do.

    I came up with a few hypotheses (plural xD)-

    1. GEN- I say this because back in the day when we both had PSP2K and M33-6 there was no lag during most games
    2. Too much shit in Flash 0 due to CFWing multiple times
    3. Tekken 6 PSP just lags

    Back in the day when none of us had GEN, we ran guilty gear AC and could play with no problem however we tried this last month with GEN in both systems and it actually lagged!
    Gonna try tekken 5 DR after posting this just to see if it lags or not.

    Your thoughts and hopefully some answers regarding my hypotheses please.

    PS- there are some out there who say there is no lag in tekken 6 psp. I say BULLSHIT.
     
  2. Raika

    Member Raika uguu

    Joined:
    Sep 15, 2008
    Messages:
    4,864
    Location:
    uguu
    Country:
    Antarctica
    [​IMG]
    Have you tried setting your CPU speed to 333?
     
  3. fkw12
    OP

    Member fkw12 GBAtemp Regular

    Joined:
    Sep 30, 2009
    Messages:
    120
    Country:
    New Zealand
    Gotta keep in mind single play works just fine xD its the adhoc givin me probs
    Will try that after testin tekken 5

    there should be no keylag of anykind even WITH the default settings thats what I think (what about all the non CFW users out there xD)

    will get back to you.
    PS- you changed your av/sig xD

    EDIT- Okay. Tekken 6 was running @ 333 (supposedly) and Tekken 5 DR works with no input lag (ad-hoc)
    Maybe its just the game but that doesnt explain guilty gear AC lag xD
    I remember a few hours back I used factory reset (tri + square + start + select +power) and cleared flash 1 but I wonder if cleaning shit out of Flash 0 helps (from previous CFW)
     

Share This Page