PSP 3000 with OFW 5.50

Discussion in 'PSP - Games & Content' started by Askherserenity, Apr 6, 2010.

  1. Askherserenity
    OP

    Askherserenity Advanced Member

    Newcomer
    50
    0
    May 28, 2009
    United States
    Is this hackable at all? A friend of mine just got one and we've been searching for some info but cant seem to find anything other than some save game exploits but Im not sure if those actually work. Any help would be greatly appreciated guys :]
     
  2. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    12
    Sep 13, 2008
    There
    it has to be 5.03.Either that or wait for the upcoming exploits for 6.20
     
  3. GreatCrippler

    GreatCrippler Greatness Fallen

    Member
    1,219
    124
    Mar 27, 2010
    United States
    There is a new exploit that works on a 3k with 5.50. So far the only homebrew I know of on it is a GBA emu. They should have more up on it within a few days.
     
  4. Askherserenity
    OP

    Askherserenity Advanced Member

    Newcomer
    50
    0
    May 28, 2009
    United States
    Ahh ok, guess we're going to have to wait a bit. Thanks for the quick responses :]
     
  5. Devil May Cry

    Devil May Cry GBAtemp Fan

    Member
    408
    0
    May 14, 2008
    United States
    Would you happen to know what it's called? I'm a bit behind the times when it comes to non-Pandora mods
     
  6. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    12
    Sep 13, 2008
    There
    he probably means the half-byte loader(patapon 2 save expoit)

    It can load simple homebrew stuff right now
     
  7. Devil May Cry

    Devil May Cry GBAtemp Fan

    Member
    408
    0
    May 14, 2008
    United States
    So there isn't anything between the releases of ChickHEN and Half Byte?
     
  8. Tear

    Tear Member

    Newcomer
    26
    0
    Aug 10, 2009
    Brazil
  9. Gamakireta

    Gamakireta Member

    Newcomer
    45
    0
    Aug 9, 2009
    Indonesia
    My question is, did your friend got it from the store w/ 5.50 or your friend flashed into 5.50

    Because I just read some info about the new motherboard for PSP 3000 has been released
     
  10. Kreatur84

    Kreatur84 GBAtemp Fan

    Member
    376
    0
    Dec 22, 2008
    Gambia, The
    you cant flash a psp 8c/3000 when fw is over 5.03
    the upcoming 6.20 exploit doesnt support an iso loader not yet and not in the future so far
     
  11. sword414

    sword414 GBAtemp Regular

    Member
    163
    1
    Oct 13, 2008
    Canada
    medal of honor exploit works for OFW 5.55 and below.
     
  12. Sengster

    Sengster Newbie

    Newcomer
    3
    0
    Oct 20, 2007
    Senegal
    does this really works? i would like to try it on my psp300 OFW 5.50
     
  13. MillionsKnives

    MillionsKnives GBAtemp Regular

    Member
    156
    0
    Jun 26, 2006
    United States
    I'm curious if this works too as I have an unopened PSP 3000 from a few months back that likely has a newer version of OFW.