1. MagoMagal

    OP MagoMagal Member
    Newcomer

    Joined:
    Dec 27, 2018
    Messages:
    18
    Country:
    Brazil
    Hello everyone, I bought a Psone premodded and it played backups and out of region games just fine, I traveled and brought the psone with me and stayed for some months there, when I was at my destination it was working just fine.

    On my trip back however, it stopped reading backups, it would recognize some as cd tracks, and my Japanese game was recognized as a Music disc with tracks on it, so I know the disc's are reading just fine (the drive was recently changed before I bought it BTW), when it booted just fine previously, I have no idea what happened, can anyone help me out?
    Here are some images of my console: (IT'S NTSC U)
    Green Joy-Con D-Pad Shells for Nintendo Switch
     

    Attached Files:

  2. leerpsp

    leerpsp GBAtemp Advanced Maniac
    Member

    Joined:
    Feb 22, 2014
    Messages:
    1,660
    Country:
    United States
    I would say something was nocked loose or it may just be on its last leg, But there is something I noticed there is old solder paste on the board and that can cause it to eat away at connections and cause problems I can tell that is the dark brown you see on were the wires are solder that should be cleaned with Isopropyl alcohol and there seems to be solder past on other parts that were not soldered too so that should also be cleaned as well and why you are at it check to see if no wires have come loose, but on the mod chip its self its all over it so cleaning it may fix it or it may be to far gone but its not hard to replace just that small board if you know how to solder.
     
    MagoMagal likes this.
  3. MagoMagal

    OP MagoMagal Member
    Newcomer

    Joined:
    Dec 27, 2018
    Messages:
    18
    Country:
    Brazil
    Thanks for the answer, the games failed to boot sometimes back then, so maybe cleaning it with isopropyl alcohol will help, will try it tomorrow.
    The wires were my first doubt, so I checked and it seems to be all in place thankfully, but maybe I'm wrong.

    — Posts automatically merged - Please don't double post! —

    Thanks for the answer, the games took some tries to work sometimes, so maybe cleaning it will help, I will buy the alcohol tomorrow and try it.
    The wires seem to be in place but I might be wrong about that.
     
    leerpsp likes this.
  4. Shadow_The_Hedgehog82
    This message by Shadow_The_Hedgehog82 has been removed from public view by DinohScene, Feb 22, 2021 at 1:49 PM.
    Feb 22, 2021 at 12:58 PM
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - stopped, modchip, working