PS4 randomly shuts down

Discussion in 'PS4 - Hacking & Homebrew' started by Supermario92, Jun 7, 2018.

  1. Supermario92
    OP

    Supermario92 Member

    Newcomer
    1
    May 20, 2017
    United States
    Hello,

    I'm currently on 5.05 and sometimes after I run the mira+hen payload my PS4 shuts down and then I have to go through the updating system storage process.
    Anyone know what could be causing this? Also, what payload should I be using only hen or hen+mira?

    Thanks
     
  2. thekarter104

    thekarter104 GBAtemp Advanced Maniac

    Member
    8
    Mar 28, 2013
    United States
    What homebrew are you using when that happens?
    I have the same problem, I can confirm it happening with NES and SNES emulators.

    EDIT: Ah, it happens on Mira already? Are you using the 'User Guide' ?
     
    Last edited by thekarter104, Jun 7, 2018
  3. Supermario92
    OP

    Supermario92 Member

    Newcomer
    1
    May 20, 2017
    United States
    I was running a game backup God of war. It doesn't happen while playing the game, but when trying to enable the hen+mira payload
     
  4. thekarter104

    thekarter104 GBAtemp Advanced Maniac

    Member
    8
    Mar 28, 2013
    United States
    Are you self hosting, are yo using the 'User Guide' method from the tutorial?
     
  5. Supermario92
    OP

    Supermario92 Member

    Newcomer
    1
    May 20, 2017
    United States
    user guide method
     
  6. usernamecharlie

    usernamecharlie GBAtemp Regular

    Member
    5
    Jul 12, 2017
    Israel
    Have you unplugged any USB devices before running the exploit?
     
  7. sushyoshi

    sushyoshi Member

    Newcomer
    3
    Jan 7, 2013
    Poland
    I had the same exact problem. But it only occurred when I run Mira+Hen through dark software website. Only that it only happened when I was running the exploit through remoteplay.
    Try running the HEN only exploit.
     
  8. Supermario92
    OP

    Supermario92 Member

    Newcomer
    1
    May 20, 2017
    United States
    The only one I had plugged in was the usb cable to charge the controller I will remove it and see if that helps

    I have only been using the mira+hen payload. I will try only hen and see if that fixes the issue.
     
  9. theasker

    theasker GBAtemp Fan

    Member
    6
    Jun 10, 2009
    United States
    I'm actually getting the same problems sometimes even with HEN only. :/
    Is it dangerous for the console to shutdown like that? It usually work after I reboot it again.
     
  10. ivota

    ivota Member

    Newcomer
    4
    Aug 7, 2007
    Croatia
    Same issue.
    Playstation 4 5.05
    CUH-1004A
     
  11. aytug25

    aytug25 GBAtemp Regular

    Member
    6
    Apr 26, 2016
    I'm using vortex 1.6 hen on 5.05 fw, and I got only 2 times shut down error, can you try to use vortex hen ?
     
    seanp2500 likes this.
  12. SwigS-27

    SwigS-27 GBAtemp Regular

    Member
    4
    Jan 13, 2017
    United Kingdom
    London , UK
    I've only ever gotten the system to crash in...
    it's own Settings app.
    Image from 31/05/2018 I don't know why it's fucking upside down[​IMG]
     
  13. sushyoshi

    sushyoshi Member

    Newcomer
    3
    Jan 7, 2013
    Poland
    I started running Al-Aziff exploit method and run HEN. Havent got any issues so far. Can even run exploit from remote play and can even sleep my console and restore with no crash
     
  14. DSpider

    DSpider GBAtemp Advanced Fan

    Member
    6
    Mar 14, 2015
    Romania
    Random shut downs can occur if it overheats. Does the console have enough ventilation? Especially at the back. And especially during the summer.
     
  15. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    Random shutdown after running Mira is kernel panic, that is normal. Remember to backup your Database and games save with DB_SG_Backup.
     
  16. tiigui

    tiigui Newbie

    Newcomer
    1
    Jan 30, 2019
    Morocco
    here is the solution of shutdown automatic after exploit :
     
    DodgyJudge likes this.
  17. kumikochan

    kumikochan GBAtemp Psycho!

    Member
    11
    Feb 4, 2015
    Belgium
    Tongeren
    Yeah does mostly happen with mira+hen. Never happens when just using hen
     
  18. KiiWii

    KiiWii Contributor

    pip Contributor
    18
    Nov 17, 2008
    United Kingdom
    Now you can cache your sploits: you should have very few KP’s from cold boot.
     
  19. tiigui

    tiigui Newbie

    Newcomer
    1
    Jan 30, 2019
    Morocco
    no bro its happens on hen too , on 5.07 i'm pretty sure about it , but on 5.05 i'm not so sure
     
  20. Peluki

    Peluki Member

    Newcomer
    1
    Jul 8, 2018
    United Kingdom
    Supermario92

    I'm currently on 5.05 and sometimes after I run the mira+hen payload my PS4 shuts down and then I have to go through the updating system storage process.
    Anyone know what could be causing this? Also, what payload should I be using only hen or hen+mira?

    Hi Supermario92 ...

    Firstly, I would read the Post by pustal (May 30, 2018) currently on Page 4, ie. '5.05 exploit first try keeps rebooting my console' you may gain some general info from that regarding possible issues!. Also, I don't know whether this will help or not, but, is something worth mentioning and which you might you might try. When I was running generally available exploit software using using my original NODE MCU8266 with a Micro SD WiFi set-up using HEN 1.6. I noticed if starting the PS4 from scratch the PS4 would always start with the 'What's New' Icon highlighted, and found if I left this way when I came to start, the HEN, 4 or 5 times out of 10 would do as you suggested in your post, however, if I moved the cursor to highlight the Game PKG I was going to use before starting the HEN (which would obviously show as locked prior to starting the HEN) it 'never' failed once thereafter, and often wondered if there was something written into the start-up routine that tried some sort of availability checking?? that caused this to happen ... may help ... may not ... but, just a thought ... I unfortunately cannot now re-check this situation, as I now run my own software these days using a Micro WEMOS/SD WiFi set-up and currently don't have any issues whatsoever ... Good Luck ...

    Regards ...
     
Quick Reply
Draft saved Draft deleted
Loading...