Hacking PS4 PAYLOAD SENDER BY AlFaMoDz!

DRAGONBALLVINTAGE

The GBATemp Hacker
OP
Member
Joined
Jun 27, 2017
Messages
734
Trophies
0
Location
The Ruins of GBATemp (3DSTemp.net)
XP
1,963
Country
United States
If you're looking for an application to send payloads to either a PS4 1.76 or 4.05 OFW console PlayStation 4
developer @AlFaMoDz of Comunidad-Gamer.com has it covered with his new PS4 PayLoad Sender!

:coolxf2:

Download: PS4 PayLoad Sender 1.76 4.05.rar (21.3 MB) / Scan Result (Note: Detections are by encryption).

To quote from his release thread on NextGenUpdate.com: PS4 PayLoad Sender

Application developed in C # .NET 4.6.1 to send PayLoads to our PS4 in an easier way and with an interface to facilitate its use.

Pre-Requisites:

1. A Windows computer and .NET Framework 4.6.1.
2. A PS4 in version 1.76 or 4.05.
3. Internet connection (A wired connection is preferred).

Functions:
  • Translated to several languages by natives.
  • Ability to add in the folders "1.76" and "4.05" PayLoads that you frequently use.
  • Custom PayLoads.
  • Save the IP to which you connect.
  • Selection of PS4 firmware version to change the port automatically and filter compatible PayLoads.
Future improvements in following updates.
  • Automatic saving of the selected language.
  • ELF Loader Host.
Credits:
  • ZeraTron: French translation, help and ideas.
  • Tustin: Help.
  • BOLIBICK: Help.
  • DarkElement: Polish translation.
  • Blade187: German translation.



ps4-payload-sender-homebrew-app-for-1-76-4-05-by-alfamodz-png.3490

from psxhack.com not by me
 

Muxi

Well-Known Member
Member
Joined
Jun 1, 2016
Messages
562
Trophies
0
Age
51
XP
1,651
Country
Germany
Does anyone know if this great tool has been updated for FW 5.05, or is there an equivalent alternative that supports FW 5.05?

Currently I use the Payload Sender from Valentinbreiz. Although it supports 5.05, but it is not nearly as comfortable as Alfamodz version.
 
Last edited by Muxi,

Leeful

GBAtemp Member
Developer
Joined
Sep 4, 2015
Messages
1,752
Trophies
1
XP
5,906
Country
United Kingdom
Does anyone know if this great tool has been updated for FW 5.05, or is there an equivalent alternative that supports FW 5.05?

Currently I use the Payload Sender from Valentinbreiz. Although it supports 5.05, but it is not nearly as comfortable as Alfamodz version.
Download v2 from AlFaMoDz's twitter HERE it says it supports upto version 4.55 but when you select 4.55 it still works sending payloads to FW 5.05.

Obviously you must use 5.05 payloads with FW5.05 but just put them in the 4.55 folder for them to show up in the app.
It's a good idea to rename the 5.05 payloads so you dont get them mixed up with the 4.55 ones. (or just delete the 4.55 payloads if you dont use 4.55 anymore.)
 

noX1609

B9S freak ;)
Member
Joined
Aug 30, 2016
Messages
477
Trophies
0
Age
32
XP
465
Country
Germany
Is there a version or other method to send a payload with a MacOS system?
Because i don‘t own a windows or android system.
 

SwigS-27

Well-Known Member
Member
Joined
Jan 13, 2017
Messages
234
Trophies
0
Location
London , UK
Website
www.youtube.com
XP
790
Country
United Kingdom
Is there a version or other method to send a payload with a MacOS system?
Because i don‘t own a windows or android system.
you can either use bootcamp and install windows on another partition (best option imo, requires 25gb+ free space) use a Virtual Machine and run windows within macOS (Still requires 25gb+ of free space) or use Wine for macOS but i personally don't recommend this as compatibility can be quite low
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://www.operanewsapp.com/us/en/share/detail?news_id=3dab7b2419e0a4719ae30b1b4441e20a&news_ent...