1. AmgedIsmail

    OP AmgedIsmail Member
    Newcomer

    Joined:
    Apr 20, 2019
    Messages:
    24
    Country:
    Egypt
    Hello,
    Can anyone please tell me what does this mean?

    Al Azif
    @_AlAzif

    Majority of old payloads are ported for 6.72 along with Mira already being ported to 6.72 this should cover most use cases besides Linux. So when the exploit is implemented there should be no down time

    So does this mean I can install PKG on 6.72 now?
     
  2. schatzi24

    schatzi24 Member
    Newcomer

    Joined:
    Apr 25, 2018
    Messages:
    41
    Country:
    Italy
    I think the would say that for example GTA 5 payloads will work if Specterdev release the full exploit and a new Hen will work we can play GTA 5 with all the payloads(-;
     
  3. KiiWii

    KiiWii Reporter
    Reviewer

    Joined:
    Nov 17, 2008
    Messages:
    10,542
    Country:
    United Kingdom
    not yet. Soon.
     
    salvatore likes this.
  4. Leeful

    Leeful GBAtemp Member
    Developer

    Joined:
    Sep 4, 2015
    Messages:
    1,156
    Country:
    United Kingdom
    Only the payloads in the list have been ported to 6.72.
    https://github.com/Scene-Collective/ps4-payload-repo

    These special payloads from AlAzif already work with multiple firmware versions 4.05, 4.55, 4.74, 5.01, 5.03, 5.05 and now 6.72

    @schatzi24 The GTA 5 (and all other payloads we currently have) will not work on 6.72, they are made by other people and they will need to be ported to work with 6.72.
     
    Last edited by Leeful, Jul 11, 2020
  5. zestiva

    zestiva GBAtemp Fan
    Member

    Joined:
    Nov 15, 2018
    Messages:
    418
    Country:
    China
    Yes, but the tools are not complete yet, wait
     
Draft saved Draft deleted