1. RichardGoodLife

    OP RichardGoodLife Newbie
    Newcomer

    Joined:
    Aug 2, 2020
    Messages:
    2
    Country:
    Portugal
    Hello to all,

    So i guess i'm out of place, but you guys look like my last hope. I'm a newby at Linux. I'm using makes 2 years a Debian based system at work to perform single day task's (VisualCode, Java, Python etc), so i guess i was confiant i coud play this piano at a "User base Level", seem's there is no such thing at Gentoo :) .

    My single goal with this hardware is to be able to run a docker station. After installing all the soft pieces i ran into an iptables problem with the (Legit) deamon of docker.

    Iptables are present at the system so i'm almost shure it's a Kernel Problem. (The msg clearly says it... )

    So i search'd a bit in how to compile the Kernel to fix the issue. (There is a script that list's Required Kernel Modules to guide)

    The problem pop's wen some of (CONFIG_NAT_XXX) string's are not present. I tryed to upgrade the Kernel but look's like that's the latest version the repo return's.

    I ran out of options, if someone know's how to fix this it woud be mutch aprecieted!

    Anyway the system is stable and it's a great job all it was acomplished! Thank's to all the comunity for such a great work.


    -------------------------------------------------------------------------------


    This was fixed with a new Kernel Image.
     
    Last edited by RichardGoodLife, Aug 14, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Iptables, Gentoo, issue