PS3 CFW 3.55 not running backups properly

Discussion in 'PS3 - Hacking & Homebrew' started by Scorpei, Apr 26, 2012.

Apr 26, 2012
  1. Scorpei
    OP

    Member Scorpei GBAtemp Maniac

    Joined:
    Aug 21, 2006
    Messages:
    1,295
    Country:
    Netherlands
    Right, so after being annoyed enough that Catherine didn't want to run on my 3.41 PS3 US 60gig (internal), I figured what the hey and let's update to 3.55 CFW Kmeaw. So I did. Sadly however, my uncharted 2 backup (which worked with 3.41 stock, payloaded via the ps3hax 'stealth' manager) now no longer functions properly (produces a red bar with yellow dots where the loading spike used to be and crashes). It does the same behaviour I used to get on the gaiamanager (1.* something) under 3.41.

    Anyone have any suggestions as to what I could do to fix this? I have:

    Kmeaw 3.55 installed
    Lv2 patch can be applied
    BDEMU v2
    Gaiamanager
    Multiman

    Trying to run everything internal as I have no disk lying around, but if that is the problem I would be more then willing to move my Wii HDD over to the PS3 (though it DID work with ps3-hax's 'stealth' loader, which of course was signed for 3.41).
     
  2. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,452
    Location:
    Engine room, learning
    Country:
    France
    Did you try to delete and re-dump uncharted 2 fully on 3.55?

    My uncharted 2 doesn't need any patch, I only dumped it from the disc using multiMAN and it worked.
    Though, I'm still on 3.41, with multiMAN 2.07.07, hermes v4 payload.

    I never experiences the red bar with yellow dots with gaia. I'm using only multiMAN now. is it with uncharted only?


    Did at least Catherine works now that you are on 3.55?
    I don't have it, and I would like to try it but I'm not sure the US version patches are already complete and working.
     
  3. Scorpei
    OP

    Member Scorpei GBAtemp Maniac

    Joined:
    Aug 21, 2006
    Messages:
    1,295
    Country:
    Netherlands
    Hm... no games seem to work, aside from original blu-ray disks I put in. Could be an issue with BDEMU v2? That sounds like the first suspect to me...

    [edit]Changed the payload from Hermes to Standard made my backup of Ridge Racer work, but still gives me red-yellow bar of death (have not yet redumped uncharted)

    [edit2]Surprisingly I fixed it. It appears the problem was that I was indeed using an 'old dump'. That is to say, the position on my harddisk was wrong, it was still in the old 'launch12345/gamez' directory which didn't fly with multiMAN apparently. Thought of it thanks to you Cyan ;). As for Catherine, it SHOULD work, but the patch I had didn't so I found a new one which I am currently leaching (requires quite a lot of rewritten game files).
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,452
    Location:
    Engine room, learning
    Country:
    France
    Thank you for the information, it will allow me to help other users with the same problem.
    I didn't thought the path would affect the game, I thought any paths would work as long as it's listed in the options.ini file.


    My thought was more about different file permissions, or installed path information in the game data between 3.41 and 3.55, like sometime games need to have the game data already installed using the retail disc deleted and re-created with the game loaded in backup manager to point to the correct path again.
     

Share This Page