PS3 3Key Advice/Questions

Discussion in 'PS3 - Hacking & Homebrew' started by Oshae93, Aug 20, 2014.

  1. Oshae93
    OP

    Oshae93 Laying Down The Law

    Member
    2
    Jun 14, 2013
    United States
    So I'm going to get a ps4 soon and thought nows the time to buy a 3key, but i need a little help clearing things up
    1. Should I choose 3key or is there a better brand?
    2. Does the 3key work just fine without the dongle?
    3. Is the ripper only for ripping the physical cd's you own?
    4. Is it wise to play games online with the 3key?
    This is the site i was going to get my 3key
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    10
    Aug 5, 2007
    Sony has blocked a majority of ODE devices. Cobra ODE are the only working, with a bypass method. Super Slim only.
     
  3. Oshae93
    OP

    Oshae93 Laying Down The Law

    Member
    2
    Jun 14, 2013
    United States
    I should be ok with 3key if i have my ps3 on a firmware before 4.55 right?
     
  4. esisonic

    esisonic ESI The Gamer Man

    Newcomer
    1
    May 8, 2013
    Iran
    NeverLand
    Hi everybuddies ...
    I have a PS3 super slim with 4.45 OFW and 3k3y ODE!!
    I heard about updates blocked ODE boards...!!
    so...
    How can I play new games(4.65+) on my console???
    is there anyway to do that??
    please help me

    best regard!!
     
  5. esisonic

    esisonic ESI The Gamer Man

    Newcomer
    1
    May 8, 2013
    Iran
    NeverLand
    somebody help me...
    ...
    I wanna PLAAAAAAAYYY...:ohnoes:
    Pleeeeeeease...Help me!! I'm begging you
     
  6. Oshae93
    OP

    Oshae93 Laying Down The Law

    Member
    2
    Jun 14, 2013
    United States
    Im not sure i've yet to purchase a 3key
     
  7. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    4
    Dec 31, 2013
    United States

    You don't. 4.60 killed ODE for 3k3y. 3k3y is dead.

    You can't play 4.65 games unless you deal with swap discs and get a Cobra ODE. But it's probably cheaper to buy a slim.
     
  8. esisonic

    esisonic ESI The Gamer Man

    Newcomer
    1
    May 8, 2013
    Iran
    NeverLand
    I hear before we can change game's files and edit them for run on lower FW...!
    is that trust?
    anyone hear about that before...? or NOT?
     
  9. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    4
    Dec 31, 2013
    United States
    That's only for CFW.

    Your ODE will never work for games beyond 4.55.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice