problems with r4

Discussion in 'R4 DS' started by tribrahim, Feb 14, 2009.

  1. tribrahim
    OP

    tribrahim Newbie

    Newcomer
    9
    0
    Feb 10, 2009
    hi everybody
    I have some problems with my r4ds(with a kingston 1 gb taiwan sd-c016)
    here is my r4's photos
    [​IMG]
    [​IMG]
    and here is my problems
    1-)n+ save file was deleted
    2-)robocalyps freezes after playing 2-3 minutes
    3-)some games slow downs(castlevania:ooe,ninjatown(last stage),metalslug)
    4-)sometimes ds freezes when loading and sometimes r4 is not read
    5-)after all of this I'm not sure that my r4 is a real r4
    what should i do?plz tell me [​IMG]
    thanks
     
  2. DarkRey

    DarkRey still transfoooorming.... with sum lags!

    Member
    983
    8
    Mar 9, 2007
    Croatia
    Rotating around Toni
    there might be a problem with your microsd

    so try this
    back up your microsd and then format it then put everything back in, and see if it works
     
  3. 1upm4n

    1upm4n Member

    Newcomer
    26
    0
    Dec 6, 2008
    United States
    "The Hub''
    yeah it might have to something with your microsd. a lot of people have had a lot of problems with kingston memory cards. either that or its the r4 itself
     
  4. Maz7006

    Maz7006 iSEXu

    Member
    3,633
    30
    Aug 2, 2008
    When i read the title of the thread i was like o dear, yet another R4 problem. Yet try the above sated solutions, also make sure your running the latest i.e. the last firmware for it, i believe its 1.1.8
     
  5. tribrahim
    OP

    tribrahim Newbie

    Newcomer
    9
    0
    Feb 10, 2009
    I use v 1,18 kernel
    I decided to buy a new micro sd cart
    which micro sd card is best? and which one should i get?
    I heard sandisks are better than kingstons
    thanks for your replies
     
  6. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    That has always fixed problems for me.
    I think it's happened to me three times in the time I've owned my R4 (before the M3Real came out), so its not a MAJOR issue, just a slight annoyance.