Problems with Homebrew Browser and SysCheck on Wii 4.3U

Discussion in 'Wii - Hacking' started by tateconcepts, Jan 9, 2017.

  1. tateconcepts
    OP

    tateconcepts Member

    Newcomer
    12
    0
    Jan 8, 2017
    United States
    Hello all,

    I'm having hell getting a white Wii with 4.3U that I homebrewed in 2012 to work correctly with both SysCheck and with the HomeBrew Browser. I believe I did the IOS249 back in the day and was using USBLoaderGX without issue back then, but recently I wanted to play some Wii titles that wouldn't run from my SDHC card as USBLoaderGX doesn't support it. So I did the whole d2x IOS softmod and then was able to get these titles to work with Configurable USB Loader just fine, however I am having serious issues with the Homebrew Browser 0.3.9c or 0.3.9e along with SysCheck. Once I manually install HBB in the apps folder, I run it from HBC and it gets an IP, connects to a repository to download titles I think, takes awhile after extraction then has some message about failed to open before loading the HBB. Once HBB is running, if I attempt to install anything - anything - I will be able to download it but as soon as I do, I am presented with the message "Creating folders failed" and a returned to the same download screen. The app is not installed at all. I tried doing this also from the older 2GB SD card that I once used in 2012 instead of the 32GB SDHC card that appears to work fine with no success either. Same with SysCheck too.

    I manually installed SysCheck in the apps folder, including a freshly formatted FAT filesystem on the 2GB SD card too and instead chose to load BootMii as IOS instead of Boot2. The reason is that SysCheck fails to run! Actually, it runs but as soon as it does and before it completes, it begins to tell me the usual about running as IOS58 or something and then without error - would suddenly exit to the BootMii on boot2 (hence I did BootMii as IOS instead). Now it just returns to the Wii Menu without completing so I have no clue what stub IOS exists other than the number presented in SysCheck just before suddenly quitting and returning to the Wii Menu.

    As stated, I tried using a 2GB SD card (fresh FAT filesystem, no its not locked) besides the 32GB SDHC card without success. I also tried removing HBC and BootMii, doing a system format of the Wii from the Wii Menu to clear out all the channels and such in NAND and even performed the LetterBomb exploit again too for re-installation of HBC and BootMii yet I still cannot get the HomeBrew Browser to both download AND install anything and the same with SysCheck, it will not complete. I can't see how I've done anything odd to this Wii since I'm the first owner and had no issues with it prior to dealing with the needed d2x as IOS 247/248 needed for the titles I was needing to run. Will anyone be willing to assist me with starting a troubleshooting process to get this Wii back on track because I'm not going to dare touch our Wii U until I get this nonsense resolved. Suggestions anyone, please help.

    Thank you,
    Brian
     
  2. tateconcepts
    OP

    tateconcepts Member

    Newcomer
    12
    0
    Jan 8, 2017
    United States
    Okay all, so I have my own update here (at least for Syscheck not completing) but Homebrew Browser still does not download apps. I did a Google search for just Syscheck freezing and found that there was a newer version that Syscheck 162. So I once again manually downloaded and installed the newer version on the SD card from my PC (since HBB doesn't work) and found that Syscheck GX 2.1.0.b19 did work and complete fine as expected. Here are the results below, please someone review these and help me get HBB 0.3.9e working please!

    sysCheck v2.1.0b19 by Double_A and R2-D2199 Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    Drive date: 2007.02.13
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x11
    Console ID: 74236049
    Boot2 v4
    Found 65 titles.
    Found 49 IOS on this console. 14 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS62 (rev 6430): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236[36] (rev 65535 Info: rev 3351): Trucha Bug ES Identify NAND Access
    IOS247[57] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
    IOS248[56] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
    IOS249[36] (rev 21 Info: rev 21): Trucha Bug ES Identify NAND Access
    IOS250[58] (rev 21 Info: rev 21): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2017/01/14.