Problems with Gecko OS 1.07b

Discussion in 'Wii - Hacking' started by cowboys4life22, Oct 27, 2008.

Oct 27, 2008
  1. cowboys4life22
    OP

    Newcomer cowboys4life22 Newbie

    Joined:
    Oct 26, 2008
    Messages:
    7
    Country:
    United States
    I got the updated homebrew channel, but when I try to download via homebrew browser Gecko OS 1.07b it says invalid wii application. I have the updated loader and IOS also. Does this program needed to be recoded for the new homebrew channel. Im kinda a noob, but understand alot. I try searching the forums to no avail. I would appreciate any help in getting it to work. Thanks
     
  2. cowboys4life22
    OP

    Newcomer cowboys4life22 Newbie

    Joined:
    Oct 26, 2008
    Messages:
    7
    Country:
    United States
    I did find a dead link for the Gecko OS dol file, does anyone still have it, that might fix my problem. I think I remember reading that new homebrew channel and IOS dont support elf packages anymore, but dols instead.
     
  3. cowboys4life22
    OP

    Newcomer cowboys4life22 Newbie

    Joined:
    Oct 26, 2008
    Messages:
    7
    Country:
    United States
    I got it from someone, thanks anyway, sorry to bug everyone I was right dol file is the new format, lol.
     
  4. temperDX

    Newcomer temperDX Newbie

    Joined:
    Sep 28, 2008
    Messages:
    8
    Country:
    United States
  5. Fyuusii

    Newcomer Fyuusii Newbie

    Joined:
    Oct 25, 2008
    Messages:
    7
    Location:
    Western Australia
    Country:
    Australia
    Can you (or someone else) confirm then that Gecko OS v1.07 works in HBC 9 with 3.3v2? Because I've had so much drama trying to get Tona's shop channel update to work that I'm considering doing exactly this just to work around my issue. All I want is to play my NTSC copies of SSBB and No More Heroes on my Aus PAL Wii. [​IMG]
     
  6. Fyuusii

    Newcomer Fyuusii Newbie

    Joined:
    Oct 25, 2008
    Messages:
    7
    Location:
    Western Australia
    Country:
    Australia
    Anyone? Sorry to double-post...
     
  7. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    Gecko OS should work. But you'll have to use the patched DOL file, not the old ELF
     
  8. Fyuusii

    Newcomer Fyuusii Newbie

    Joined:
    Oct 25, 2008
    Messages:
    7
    Location:
    Western Australia
    Country:
    Australia
    Thanks, just patched up and now I've got the best of all worlds; shop channel and regionfree using Gecko. Pity that shop channel patch didn't do S-F-A, but oh well. I can stress less now.

    Many thanks to everyone on this forum. [​IMG]
     

Share This Page