Problems in Homebrew 1.1.0

Discussion in 'Wii - Hacking' started by kromara, Nov 25, 2012.

Nov 25, 2012

Problems in Homebrew 1.1.0 by kromara at 3:24 AM (507 Views / 0 Likes) 4 replies

  1. kromara
    OP

    Newcomer kromara Newbie

    Joined:
    Nov 25, 2012
    Messages:
    2
    Country:
    United States
    I've modded a previous wii once before, but this time I went a different route with modding it. (I used Wilbrand and ModMii rather than a guide provided by waninkoko).
    My issue is that I seem to be about halfway to the point of being able to used my backup games from the last time that I modded my Wii... BUT! whenever I enter any actual app within Homebrew, everything freezes up, my controller no longer responds, sometimes the lights on the controller flash, and I have to either hit the reset button (only on certain apps) to return to the homebrew menu or system menu OR I have to hold the power button down for 5 seconds to shut the entire console down. Please help me? Which step have I forgotten?
     
  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    Your using a newer wiimote with motion+ that is not compatible with Homebrew apps.
    Use and older wii mote to hack it completely with.
     
  3. actar

    Member actar GBAtemp Fan

    Joined:
    Feb 3, 2011
    Messages:
    376
    Location:
    Torino (Italy)
    Country:
    Italy
    Or use recompiled homebrew.
     
  4. kromara
    OP

    Newcomer kromara Newbie

    Joined:
    Nov 25, 2012
    Messages:
    2
    Country:
    United States
    I'll take a look into that fIrst then a new wIImote. I have a 4.3U Wii.
     
  5. actar

    Member actar GBAtemp Fan

    Joined:
    Feb 3, 2011
    Messages:
    376
    Location:
    Torino (Italy)
    Country:
    Italy
    As Wad/App Manager you can use WAM

    For other problem... ask. ;)
     

Share This Page