Problems in Homebrew 1.1.0

Discussion in 'Wii - Hacking' started by kromara, Nov 25, 2012.

  1. kromara
    OP

    kromara Newbie

    Newcomer
    2
    0
    Nov 25, 2012
    United States
    I've modded a previous wii once before, but this time I went a different route with modding it. (I used Wilbrand and ModMii rather than a guide provided by waninkoko).
    My issue is that I seem to be about halfway to the point of being able to used my backup games from the last time that I modded my Wii... BUT! whenever I enter any actual app within Homebrew, everything freezes up, my controller no longer responds, sometimes the lights on the controller flash, and I have to either hit the reset button (only on certain apps) to return to the homebrew menu or system menu OR I have to hold the power button down for 5 seconds to shut the entire console down. Please help me? Which step have I forgotten?
     
  2. ddetkowski

    ddetkowski GBAtemp Maniac

    Member
    1,141
    56
    Jun 15, 2009
    United States
    United States
    Your using a newer wiimote with motion+ that is not compatible with Homebrew apps.
    Use and older wii mote to hack it completely with.
     
  3. actar

    actar GBAtemp Fan

    Member
    376
    75
    Feb 3, 2011
    Italy
    Torino (Italy)
    Or use recompiled homebrew.
     
  4. kromara
    OP

    kromara Newbie

    Newcomer
    2
    0
    Nov 25, 2012
    United States
    I'll take a look into that fIrst then a new wIImote. I have a 4.3U Wii.
     
  5. actar

    actar GBAtemp Fan

    Member
    376
    75
    Feb 3, 2011
    Italy
    Torino (Italy)
    As Wad/App Manager you can use WAM

    For other problem... ask. ;)