Problems getting USB loader to recognize Hard Drive

Discussion in 'Wii - Backup Loaders' started by u0dcameron, Aug 11, 2009.

  1. u0dcameron
    OP

    Newcomer u0dcameron Newbie

    Joined:
    Aug 11, 2009
    Messages:
    1
    Country:
    Canada
    Used this to modify Wii:

    http://www.mikeandheth.com/games/109...em-menu-4.html

    I've done everything and got to the point where I could finally plug my HD into the Wii and hopefully start backing up my games.

    When I plug my HD in basically it seems USB Loader doesn't recognize it (And yes I've tried both USB ports).

    This is the HD I have :

    http://accessories.dell.com/sna/prod...1&sku=A2122578

    I saw here that my HD should be compatible:

    http://wiki.gbatemp.net/wiki/index.p...ility_List#1TB

    So now I'm at a crossroads dunno what to do, I read some places that the Wii doesn't recognize HD's bigger than 500 Gigs so should I partition the 1TB HD and make 1 partition NTSF and the other WBFS?

    Now I'm contemplating going and buying :

    http://www.bestbuy.ca/catalog/prodde...92&catid=26259

    Because it says it works on the page I used to learn how to hack the Wii and returning to best buy if it doesn't.

    Anyone have any knowledge about all of this :\
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Dude, none of your links work...

    Which cIOS did you install?
    Are you using the USB Loader GX channel or the HBC app? And which revision? v1.0? revision 713?
     
  3. dhavalg

    Newcomer dhavalg Member

    Joined:
    Nov 12, 2008
    Messages:
    23
    Country:
    India
    First make sure that you have IOS rev 13 or higher.

    Next make sure that you have formatted your drive to WBFS to get it recognised.

    you can use WBFS manager to format it to wbfs. Google it and you will find the manager.

    Once done you can transfer the isos using the WBFS manager to the drive and i am sure your wii will recognise it. And if not then do post the following details.

    1) is your wii hacked
    2) do you have ios rev 13 installed (or 14)
    3) which backup loader are you using (i am using neogamma 6)
    4) is your drive WBFS formatted?
    5) what is your system firmware?

    do let me know and i will try to help as i have been through all these pain previously!!!
     
  4. Caliban

    Newcomer Caliban Member

    Joined:
    Aug 4, 2009
    Messages:
    29
    Country:
    United States
    http://gwht.wikidot.com/

    I would bring up your original backup from BootMii and start all over using the above link (Thanks Dr. Clipper). This is what I did last week and it's working great. Also try using a program like Partition Magic to split the drive in half if you like, then have your Loader format it for you. I'm only using an 80GB drive in an 2.5" USB 2.0 enclosure though and no partition!
     

Share This Page