Problems After Softmodding

Discussion in 'Wii U - Hacking & Backup Loaders' started by Squall3, Aug 5, 2014.

  1. Squall3
    OP

    Squall3 Member

    Newcomer
    15
    0
    Jul 15, 2014
    Iceland
    Hello everyone,
    So I've softmodded my vWii yesterday, thanks to a guide on here, and managed to install the HBC and all the other requirements.
    However, I'm having some issues with the homebrews, and I'm not sure what's the problem.

    First I installed wiiflow, but it doesn't recognize any new games I put on my HDD (via Wii backup manager), so I switched to USB Loader gx, which worked good at first, but then started messing up with the aspect ratio. Sometimes I'd get 16:9 and sometimes 4:3, even on the same game (after quitting and running it again) regardless of any settings I choose.

    So then I installed the HBC forwarder via WAD manager, which did solve the aspect ratio problem, but now has other issues. Randomly, when entering the HBC forwarder, or when starting up a game via homebrew, I get a black screen, and my remote shuts off, to a point the only thing I can do is to plug out the power cord (which freaks me out every time).

    Has anyone encoutered such problems? Did I do something the wrong way perhaps?

    Thanks in advance to all who answer!
     
  2. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    Which guide on here did you follow?(please provide the link)
    Did you do everything the guide told you without skipping a step or 2(or more)?
    Did you update anything or add any usb drives/devices which could be the cause of your conflicts?
     
  3. Squall3
    OP

    Squall3 Member

    Newcomer
    15
    0
    Jul 15, 2014
    Iceland
    I used this guide-
    http://gbatemp.net/threads/full-vwii-softmod.339899/

    Followed the steps exactly to preform the softmod.

    Didn't update anything, my console is version 4.0 and never gone online.
    I'm using the same HDD for the games and SD card for the homebrews every time, yet the results are still random.
     
  4. Goku Junior

    Goku Junior GBAtemp Advanced Fan

    Member
    950
    288
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    Very strange... I was going to tell you post a Syscheck try to do it, but if it had worked right using the HBC Channel original, I don't know why it doesn't work fine in the forwarder, one question, what colour are you using? maybe some colors are different channels and the problem could come from there, I use the Green forwarder without any problem.
     
  5. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States

    So you only have 1 usb device(harddrive) connected to one usb connector(rear top right).
    The Harddrive is self powered(not powered by the WiiU). And there are no mics or usb controllers etc connected at anytime.

    Which dx2 did you install?

    Did you do the "optional steps"?
     
  6. Squall3
    OP

    Squall3 Member

    Newcomer
    15
    0
    Jul 15, 2014
    Iceland
    I'm using the the green one as forwarder.
    Though I checked now and the game doesn't work in the normal HBC as well, despite working a few hours ago before installing the forwarder.

    Anyway, yes, just 1 usb device, which also has a self ac power, in the said port.
    I installed the 53-alt. Should I have installed the other one?

    And no, I didn't do the optional steps. Just put a bunch of homebrew on the SD card and installed the forwarder.

    Thank you for you help guys!
     
  7. Goku Junior

    Goku Junior GBAtemp Advanced Fan

    Member
    950
    288
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    I use the beta alt, without problems, I don't know what could be the problem, can you access Syschek? if you can post it, we can see if it is a vIOS problem.

    EDIT: Try doing the optional cIOS 236 step.
     
  8. Bug_Checker_

    Bug_Checker_ GBAtemp Advanced Fan

    Member
    950
    444
    Jun 10, 2006
    United States
    Please read NAND 1st with Syscheck before installing anything
     
  9. Goku Junior

    Goku Junior GBAtemp Advanced Fan

    Member
    950
    288
    Dec 27, 2013
    Argentina
    Buenos Aires, Argentina
    Yeah, you are right, first Syscheck, after that we will see what is the problem...