Problem

Discussion in 'Wii - Hacking' started by l00pz, Jul 28, 2008.

  1. l00pz
    OP

    l00pz Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    To begin with, I was stupid enough to install V3.3 on my PAL Wii. [​IMG]
    The problem now is that I can`t run Trucha Signed games (Custom GH3) anymore from within the Wii Menu (Only from Gecko OS, and I would like to run these games from within the Wii Menu). I tried to downgrade my Wii to V2.2 with Waninkoko`s Downgrader and this all goes fine (Update installs, my Wii reboots and V2.2 is installed. Trucha Signed games work!). But the real big problem is that when I insert SSBB or Mario Kart Wii into the Wii the games say I need to update to V3.1 or V3.2. If I let them update, the Wii updates itself to V3.2 or V3.1 (tried both). But when this is done my Trucha Signed games don`t work anymorge (again [​IMG] ). I find this is strange, because Nintendo blocked this with V3.3, and not with V3.1 or V3.2. Is there something I`m doing wrong? Or am I forgetting something?
    I also tried Bushings Update Disc. This doesn`t seem to work either..

    I hope someone can give me some clarification on this problem, or maybe even a solution [​IMG]

    Some specs:
    PAL Wii
    Wiikey 1.9S Firmware
    Custom IOSV3 Installad (also Uninstalled this to test if this maybe was the problem)
    Installed V3.1, V3.2
     


  2. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    the downgrader does not uninstall MIOS
     
  3. l00pz
    OP

    l00pz Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    And what is MIOS? (Sorry don`t know all the terms [​IMG] )
     
  4. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    im not sure myself, but i heard on another thread that is does not downgrade the MIOS.
     
  5. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    MIOS is the gamcube(or backwards compatability) layer that is used to boot gamecube games, theres more to it, but basicaly its a small amout of gamecube code thats in the wii. it was updated in the 3.3 update so that stuff like freeloader wont work again, evern after downgrading
     
  6. l00pz
    OP

    l00pz Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    But how is it possible then that when I have V2.2 installed (from Waninkoko`s Downgrader) the Trucha Signed games work fine. But when I install V3.1 it doesn`t work anymore?
     
  7. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    o i didnt read your 1st post all i saw was samsam saying something about the MIOS and i thought u wanted to run GC imports or something, MIOS is nothing to do with the wii mode as such, umm about your problem, im not sure because i dont have a mod chip or anything sorry, maybe teq or someone will know more, you could burn the games again without modding them to remove updates or anything
     
  8. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    possibly the later IOS versions on your system
     
  9. lvholanda

    lvholanda GBAtemp Regular

    Member
    140
    0
    Jan 31, 2008
    United States
    Brazil
    Downgrade to 3.2U, it's simple.
     
  10. l00pz
    OP

    l00pz Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    Does that make any difference then? V3.2U and V3.2E? And it doesn`t matter if I install a U Firmware version on a E system? And what game comes with a V3.2U system update (Mario Kart USA??) [​IMG]
     
  11. l00pz
    OP

    l00pz Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    no one?? [​IMG]
     
  12. skawo96

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Downgrade to 3.2x as x put your region. If you had 3.3E, then downgrade to 3.2E

    Steps:
    Update to 3.3E
    Downgrade to 3.2E
    Use Mario Kart, run the update, and Trucha games should work - for me they work.

    Why do you people keep downgrading to 2.0/2.1/2.2 I do not know.
     
  13. l00pz
    OP

    l00pz Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    Because Waninkoko`s Downgrader only contains V2.2 as the latest PAL Firmware.. V3.2 isn`t in the downgrader.. [​IMG]
    But if you can tell me how to downgrade to 3.2E I`m glad to hear it from you [​IMG]
     
  14. g4jek8j54

    g4jek8j54 GBAtemp Fan

    Member
    468
    37
    Aug 30, 2007
    United States
    As for the signing bug being fixed on 3.1 and 3.2E, maybe you are running into a similar problem as the user in the thread below did?

    Trucha discs stopped working... on 3.2U
     
  15. skawo96

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Bullsh*t. Could you use the D-pad? Just scroll down all the time (DOWN ALL THE TIME. Not to the end of the list) and you'll find it...
    The later firmwares are invisible until you scroll to them [​IMG]

    If you still get the trucha error that means Waninkoko must release downgrader v.2
     
  16. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    1,882
    122
    May 15, 2008
    Cuba
    Waninkoko downgrader takes IOS back from the nintendo server, it download them so, unless nintendo removed them, they are all available
    I wish someday Wanninkoko will *clearly* explain how his tools are working and what they are doing , instead in letting people think they worked with some kind of magic [​IMG]

    @samsam12: for god sake, if you don't know what you are talking about, please don't try to help, you are only confusing things more and mixing everything
     
  17. l00pz
    OP

    l00pz Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    Wtf, stupid me! [​IMG] I`m gonna try this then! Thnx for all the info!
     
  18. Volkov

    Volkov GBAtemp Fan

    Member
    332
    0
    Jan 31, 2008
    I think people mistake it for psp where you have to "downgrade to vulnerable firmware to upgrade to firmware you want"

    I don't even think it is the wii's firmware anyways but hey....just another stupid psp mixup maybe?
     
  19. skawo96

    skawo96 GBAtemp Advanced Maniac

    Member
    1,925
    2
    May 22, 2008
    Yeah Wii is starting to be "PSPish"
     
  20. l00pz
    OP

    l00pz Newbie

    Newcomer
    9
    0
    Jan 31, 2008
    Netherlands
    Thnx! Got everything working again [​IMG] Stupid of me not to scroll down the list to see that V3.2 also was there [​IMG]

    Now I can happily play GH3 Custom Edition on my Wii again [​IMG]